Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    May 2008
    Posts
    6

    Default Problem logging in after updating

    I ran into an odd problem last night with my Untangle. After doing a fresh installation, I ran the updates on it. When all the updates completed, I attempted to log into it and was met with the error, "Version Mismatch. Try Restarting." I thought that it might have just been a bad install, so I performed a reinstallation and was met with the same results after updating again. Has anyone here ran into this problem before and if so what did you do to resolve it? Thanks in advance for any suggestions/help received.

  2. #2
    Untangle Junkie amac's Avatar
    Join Date
    Aug 2007
    Posts
    822

    Default

    I think that this should solve the problem
    Look at ronnikats instructions.
    http://forums.untangle.com/showthrea...rsion+mismatch

  3. #3
    Newbie
    Join Date
    May 2008
    Posts
    6

    Default

    Many thanks for the link. I'll be trying out that fix tonight when I get home. If that doesn't work I am going home armed with the latest build to reinstall if all else fails. Thanks again for the assistance.

  4. #4
    Newbie
    Join Date
    May 2008
    Posts
    6

    Default

    That fix worked perfectly! Thank you very much for pointing me in the right direction.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2