Results 1 to 3 of 3
  1. #1
    Master Untangler
    Join Date
    Jan 2014
    Posts
    115

    Default Unsafe Script on Download Site

    Just an FYI:

    When attempting to download an ISO of 10.2 today, I found Google Chrome Version 35.0.1916.114 blocking the download due to an "Unsafe Script". Loading the script worked fine.

    This is a vanilla copy of chrome, running on Ubuntu 14.04.

  2. #2
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,146

    Default

    Same Chrome version works for me (Windows 8.1).
    No warnings

  3. #3
    Master Untangler
    Join Date
    Jan 2014
    Posts
    115

    Default

    Weird. Well, I just tested again, no issue, so probably a screw up on mine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2