Results 1 to 4 of 4
  1. #1
    Untanglit
    Join Date
    Sep 2011
    Posts
    16

    Default install issues with version 10.2.1

    i am trying to install Version: 10.2.1 and after is finnish it remotes and gives out an error of
    Code:
    2.569024  uvesafb: request region 0x3c0-0x3e0 faild
    mkdir: can't create directory' /run/plymouth' : no such file or directory
    need a little help with this issue

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,728

    Default

    Probably your hardware is not supported. You could try v11 which has newer hardware support.

    http://forums.untangle.com/announcem...available.html
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #4
    Untanglit
    Join Date
    Sep 2011
    Posts
    16

    Default

    its highly unlinky that is unsupport as the is a 7 yearold computer and have install older versions on the this model of computer a dell GX620 i know ver 9 will work.
    Last edited by Toushirou1989; 09-29-2014 at 05:04 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2