Results 1 to 3 of 3
  1. #1
    Untanglit
    Join Date
    Apr 2008
    Location
    Florida, USA
    Posts
    15

    Default No external access to management after installation

    I recently did a fresh install of the latest release of NG Firewall and I'm having some issues with accessing the admin console from off-site. Everything is fine inside the network using either http or https. When I check the Port Forwards area the correct external IP address and https port are listed as reserved. Is there something that I'm missing in the setup?

    Thanks in advance for any insight.

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    By default, HTTPS administration is not available externally.
    You have to enable it in Filter Rules.

    http://wiki.untangle.com/index.php/F...t_Filter_Rules

    some other good tips here:
    http://wiki.untangle.com/index.php/I..._Configuration
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untanglit
    Join Date
    Apr 2008
    Location
    Florida, USA
    Posts
    15

    Default

    That did the trick. Thanks for the quick resolution

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2