Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Jan 2015
    Posts
    2

    Question Manually setting system time

    I'm brand new to Untangle and so far really digging it. I'm having a problem that I'm hoping someone here can help me with. I'm running Untangle in bridge mode since the firewall/gateway that is present here is managed by another organization. I'm using the Web filtering and it is working great. The problem is that the main firewall blocks any NTP requests to set the clock and there's nothing I can do from my end to request that the ports get opened up. I have asked for several other devices in the past and was told no.

    I need to figure out how to set the correct time on my system. I booted into the BIOS of the PC and the time is correctly set in there. I also have my time zone set correctly in Untangle. It's just that the time is *REALLY* off and it makes the reports useless. Without a way to have time set externally via NTP, how can I manually set it?

  2. #2
    Untangle Ninja
    Join Date
    Jan 2009
    Posts
    1,184

    Default

    Who blocks ntp? Jeez.

    To clarify, you have the time manually set in the Untangle machine's bios, the time zone is correct and the current time is way off?

    Did you set the time in the bios to your local time, if so, and you set the time zone offset, then that is probably why your time is off.

    If your time zone is -7 then you need to offset the manual time setting in the bios by 7, meaning your manual time setting in the bios should be greenwich mean time, not your local time, which will then be correctly offset by the Untangle time zone setting.

  3. #3
    Newbie
    Join Date
    Jan 2015
    Posts
    2

    Default

    Ahhh - that makes sense. Thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2