Results 1 to 3 of 3
  1. #1
    Untangler
    Join Date
    Mar 2015
    Posts
    78

    Default Virtualbox + Untangle need help

    Hello there guys.

    I have a concern regarding Untangle installation on virtulbox.

    I successfully installed untangle on my virtualbox and it's working fine. The problem is that my host pc cannot go to the admin webpage. I can ping the untangle ip address from my host pc so there is a connectivity.

    I only have wireless card and is set to bridge mode under virtual box.

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    by default the administration UI is only accessible via the internal network.

    You can configure where it should be available in the input filter rules in config > network > filter rules.
    http://wiki.untangle.com/index.php/F...t_Filter_Rules
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangler
    Join Date
    Mar 2015
    Posts
    78

    Default

    Quote Originally Posted by dmorris View Post
    by default the administration UI is only accessible via the internal network.

    You can configure where it should be available in the input filter rules in config > network > filter rules.
    http://wiki.untangle.com/index.php/F...t_Filter_Rules
    Do i need to add some rules or I just need to simple check the box on Allow HTTPS on WANs?

    edit:

    nevermind. I already did it. Many thanks

    I used my untangle ip address as gateway, but the problem is I can't browse, pinging google is working so that means that I have internet access
    Last edited by justasking; 04-23-2015 at 06:46 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2