Results 1 to 2 of 2
  1. #1
    Master Untangler
    Join Date
    Aug 2011
    Posts
    132

    Default Can't log in from inside untangle (can't install apps)

    New install, latest version. Been running it for years, just upgraded hardware, fresh install.

    Can log in to all the websites, forums, etc. When I log into the untangle appliance itself, and get the splash screen to log into the untangle (company, not my box) server to authenticate me and begin downloading appliances, I type in my username and password and it simply resets the login screen. I have tried resetting my password four times, and have tried four different browsers. The account itself is fine, I can log in normally from all of my machines and all of my browsers, I just can't log in through the untangle management interface.

    So now I have untangle running with no appliances loaded.

    Any help appreciated.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,700

    Default

    Just create a new account or open a support ticket.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2