Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Untangler
    Join Date
    Mar 2016
    Posts
    48

    Default Updates don't seem to install?

    My Untangle box is telling me there are updates available.

    I'm running Build: 12.0.0~svn20160317r42694release12.0-1jessie and there is a 24th March update.

    I have it set to update automatically every day at 11:33pm.

    I tried a manual update, and it downloads and says installed but not to reboot.

    Eventually I did try a reboot, but I'm still on 17th March build.

    Any ideas?

  2. #2
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,469

    Default

    Refresh your browser is worth trying. After you see the 'do not reboot pop-up', you can click OK right away, and it is a good idea to hit F5 and refresh the browser.

    contact support and put a support ticket in.

    the button is on the right of your browser screen here in the forums.

    .ja.

  3. #3
    Untangler
    Join Date
    Mar 2016
    Posts
    48

    Default

    A refresh, reboot, log out and back in don't work.

    If I click update again, then it says downloading 0/0 and then applying updates but nothing actually happens!

    I'll log a support ticket.

  4. #4
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    I looked at your server and it should be no problem to get it sorted.

    Did you install 12.0 new? (it looks like it)
    When did you install? How long ago? You have a different version of grub and I'm trying to figure out how before I just upgrade it by hand...
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untangler
    Join Date
    Mar 2016
    Posts
    48

    Default

    Yes, I installed fresh (VMware OVA)

    I installed on the day I subscribed, so umm.. 21st March 2016?

    Cheers!

  6. #6
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Thanks! We'll get it figured out.
    psykix likes this.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Untangler
    Join Date
    Mar 2016
    Posts
    48

    Default

    I got a message to say someone was going to access the server, but have heard nothing since?

    Would rather not have remote access available longer than necessary.

  8. #8
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    You no not need to enable remote access, just support access.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #9
    Untangler
    Join Date
    Mar 2016
    Posts
    48

    Default

    That's what I meant!

  10. #10
    Untangler
    Join Date
    Mar 2016
    Posts
    48

    Default

    Can you tell me how to upgrade grub so I can get this fixed?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2