Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Jul 2007
    Posts
    13

    Unhappy Fresh Install Issues on Dell Optiplex 3010

    Hi - I am having some trouble, I did a fresh install straight from the ISO 1201 and it went smooth, but I need to use the safe video mode because the monitor reports that the resolution is out of range - (1920x1200 60hz is what it would like, or lower)

    Also when I try to run the initial config, I get localhost refused to connect ERR_CONNECTION_REFUSED

    But it's a fresh install? I'm trying to sell a company on subscribing and so far I don't have good answers for them - any tips?

    Thanks,
    Dan

  2. #2
    Newbie
    Join Date
    Jul 2007
    Posts
    13

    Default

    I managed to fix the localhost issue by doing a factory reset - I must have done something when hard resetting because of the video issue - is there a way to hard set the resolution before Untangle boots?

  3. #3
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,491

    Default

    No, the only options you have are the boot options. If video safe works, you need to catch it on the first boot. Actually... you really don't, it's rather rare that the system blows itself up when it goes down dirty. It does happen of course, but it's rare.

    And you only have to do that once by the way, whatever you pick is now the default for subsequent boots.
    Last edited by sky-knight; 07-04-2016 at 03:17 PM.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2