Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1
    Newbie
    Join Date
    Mar 2012
    Posts
    11

    Default V13 seems to be blocking a very specific site and no others

    Apparently both my firewalls upgraded to V13 at sometime and now the oddest thing has happened, it is blocking me from logging into www.mydomain.com. The site comes up just fine, you click on the login screen and put in your info and then it just sits there. I know it is the untangle box because if i remove it from the network and let my modem do everthing it works just fine, i even turned off ALL the apps and it still does it. What is going on ? I even created a new box and loaded 13 from scratch and it still happens.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,210

    Default

    Event logs will have the reason if it's blocked. Otherwise open the browser debug window (F12) and see what the browser is waiting on.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Mar 2012
    Posts
    11

    Default

    2www.mydomain.com/:19 A Parser-blocking, cross site (i.e. different eTLD+1) script, http://e.monetate.net/js/2/a-685a7ab...n.com/entry.js, is invoked via document.write. The network request for this script MAY be blocked by the browser in this or a future page load due to poor network connectivity. If blocked in this page load, it will be confirmed in a subsequent console message.See https://www.chromestatus.com/feature/5718547946799104 for more details.


    scripts.js:3 Uncaught TypeError: $(...).superfish is not a function
    at scripts.js:3
    at dispatch (jquery.min.js:3)
    at i (jquery.min.js:3)
    (anonymous) @ scripts.js:3
    dispatch @ jquery.min.js:3
    i @ jquery.min.js:3



    This is what is in the console window of the debugger. (Chrome)


    Eventually this comes up on the screen

    This page isn’t working

    secure.mydomain.com didn’t send any data.
    ERR_EMPTY_RESPONSE
    Last edited by roymullinsjr; 07-08-2017 at 11:22 AM.

  4. #4
    Newbie
    Join Date
    Mar 2012
    Posts
    11

    Default

    I went back to 12 and it is doing the same thing. I have called Mydomain and they say it has nothing to do on their end, and with me removing the firewall and it working seems to be correct. It affects no other websites. Antivirus returns clean and maleware returns clean. I found something in chorme that says it thinks im on a slow internet connection, im running 50m down and up, it dont think that is slow.
    Last edited by roymullinsjr; 07-08-2017 at 11:45 AM.

  5. #5
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,210

    Default

    superfish is a marketing tracking function to track over multiple sites. I generally block that type of behavior.

    Look in the event logs for all the apps and check for blocks. monetate.net is in Content Servers category.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #6
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Are you testing with a Lenovo?

    Sent from my Nexus 6P using Tapatalk
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Newbie
    Join Date
    Mar 2012
    Posts
    11

    Default

    it gets blocked even with no apps installed and with all apps turned off

  8. #8
    Newbie
    Join Date
    Mar 2012
    Posts
    11

    Default

    no most pc are hp and dell (servers). if that site even tries to go thourgh untangle then
    and it just started

  9. #9
    Newbie
    Join Date
    Mar 2012
    Posts
    11

    Default

    and it is not triggering any "block" events

  10. #10
    Newbie
    Join Date
    Mar 2012
    Posts
    11

    Default

    just discovered that Snapchat is being blocked from sending messages, it is receving them when going through the box, same as above does this with apps on and apps off and does not create a "block" event.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2