Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 34
  1. #11
    Master Untangler bluechris's Avatar
    Join Date
    May 2016
    Location
    Athens, Greece
    Posts
    181

    Default

    Quote Originally Posted by mbohnenk View Post
    I have setup untangle on a hp G5 with esxi 6.0 I got a new server hp G8 and migrated all my VM's over except for untangle. Though it was pretty straight forward but I am not getting the ports that I have assigned internal or external to get a ip. When I create the port groups and virtual switch is not on the same as the management one. One problem I see I am having issues in getting the 2 port groups to connect to the networks ports I created. It keeps going back to the default vm. If I remove the vmkernal nics I can at least assign the ports to the vm but you need the vmkernal t tell it was or how to get the ip. Anyone using esci 6.7 on untangle? Is it compatible? I would have just upgraded the g5 but the hardware doesn't support 6.7.

    Its a lot of ramblings an it makes more sense in my head, any help would be great. I'm sure its so hidden check box I am missing.
    Fyi maybe you can install 6.7 on that hp because right now i have the same box with 6.5 fully updated.
    I have 2 x G8 in work 1 G7, 1 G6 and a ml350g5 where untangle is.
    I followed a guy who builded a custom install iso for 6.5 with some drivers only from 6.0U2

    Google muffin esxi 6.5 on g6 and you will find the how to that applies to g5 also, i will do the upgrade in some days to 6.7 and i will rebuild the custom iso so if im successful i can sent it over.

  2. #12
    Untangler
    Join Date
    Jan 2017
    Posts
    61

    Default

    There is something not right with my port groups. I can set them up and assign them to the proper nics but once I start the vm untangle it says it could not be found and then assigned it back to the vm network.

  3. #13
    Untangler
    Join Date
    Jan 2017
    Posts
    61

    Default

    The vms I am running ar small and don't get used much so they are all on one nic. I have a dedicated nic to internet and dedicated nic to the Lan. I know there is going to be some little check mark somewhere I am missing. It always turns out that way.
    Stuck in a rut in doing same thing over and over getting same results in not knowing what the problem is. Other than in the networking portion of the setup.

  4. #14
    Untangler
    Join Date
    Jan 2017
    Posts
    61

    Default

    I will try to google that and see what it shows. Just like to get off the g5 and shut it down and sell it

  5. #15
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,687

    Default

    I would post all the interface vSwitch topologies of the Untangle VM.

    vm-topology.jpg
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #16
    Untangler
    Join Date
    Jan 2017
    Posts
    61

    Default

    with 6.7 I don't see that display. Now on 6.0 I do.

  7. #17
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,687

    Default

    It's available on 6.7, by clicking on the network of the instance in instance details / hardware configuration.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  8. #18
    Untangler
    Join Date
    Jan 2017
    Posts
    61

    Default

    Stupid question does any of the services need to be turned on? vmotion, provisioning fault tolerance management replication or NFC replication?

  9. #19
    Master Untangler bluechris's Avatar
    Join Date
    May 2016
    Location
    Athens, Greece
    Posts
    181

    Default

    Quote Originally Posted by mbohnenk View Post
    Stupid question does any of the services need to be turned on? vmotion, provisioning fault tolerance management replication or NFC replication?
    No need to

  10. #20
    Master Untangler bluechris's Avatar
    Join Date
    May 2016
    Location
    Athens, Greece
    Posts
    181

    Default

    Quote Originally Posted by mbohnenk View Post
    I will try to google that and see what it shows. Just like to get off the g5 and shut it down and sell it
    Here is the how to

    Im doing now the procedure to my G5 in work and i will inform if i am successful...

    Edit: Nope the trick doesnt work in 6.7, my cpu at least is out so i get a halt saying that cpu is not supported anymore, i had that info in 6.5 also but it was able to proceed. It seems that we must both get rid of that G5.
    Last edited by bluechris; 07-11-2018 at 01:00 AM.

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2