Page 1 of 4 123 ... LastLast
Results 1 to 10 of 35
  1. #1
    Master Untangler
    Join Date
    Oct 2017
    Posts
    161

    Default Transparent Bridge

    Am I supposed to uncheck the NAT traffic box under the WAN external if untangle is in transparent bridge mode?

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,498

    Default

    No, bridged packets aren't subject to routing functions at all. So that NAT box doesn't actually have a function unless there's a non-WAN interface configured as static.

    But at the same time, having it off won't really hurt you either. It's adding the 3rd interface where having that thing something other than default would throw you.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Master Untangler
    Join Date
    Oct 2017
    Posts
    161

    Default

    Ok thank you. I just have eth0 and eth1 set up so even though I unchecked it no harm.

  4. #4
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    No, it should be checked (the default) although as you state with only two interface it won't have any effect at all.
    https://wiki.untangle.com/index.php/...idged_peers.29
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untanglit tizigman's Avatar
    Join Date
    Dec 2010
    Location
    Santa Barbara
    Posts
    19

    Default

    I had mine uncheck. After upgrading to 14 no traffic will pass through now. I re-applied a recent backup config followed with a reboot but it's still not working. Below are some screen shots of the config:
    image1.PNG
    image2.PNG
    image3.PNG

  6. #6
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,687

    Default

    Both should not be checked.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Master Untangler
    Join Date
    Oct 2017
    Posts
    161

    Default

    Dmorris said that it should be checked.

  8. #8
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,498

    Default

    No he didn't, he said the default setting is for that box to be enabled on any WAN facing interface, and you should leave the defaults alone. This thread also talks about an Untangle bridge, which Tizigman doesn't have, he has a router. Tizigman, please start your own thread, your issues have nothing to do with this one. And when you do, please include screen shots of all your Interfaces, as well as a network map.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  9. #9
    Untanglit tizigman's Avatar
    Join Date
    Dec 2010
    Location
    Santa Barbara
    Posts
    19

    Default

    Actually it's in bridge mode. The pics you see above has worked fine all the way up to 13.2. Once I got to version 14 it broke. I re-ran the setup again for bridge mode and still no success.

  10. #10
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,687

    Default

    That is not bridge for interface LAN External. Otherwise the NAT checkbox would not be shown. Your configuration is not valid.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2