Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Jul 2018
    Posts
    2

    Default Install stuck at SYSLINUX 6.03 EDD 20160128...

    Just downloaded the IMG file for USB install.
    Loads up the initial Untangle installer and gets stuck at this screen:

    SYSLINUX 6.03 EDD 20170128 Copyright (C) 1994-2014 H. Peter Anvin et al
    _

    Blinking cursor but nothing happens.

    The system is an older Dell PowerEdge R210 II which worked fine with a previous Untangle installation.

    Very strange.

    Any one have any ideas??

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,196

    Default

    I had one of several R210 II have this same issue. Swapping memory on a successfully installed R210 II made no difference. Even Debian 9 would not install successfully. Why only one had this issue, I don't know. I just e-wasted the box.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Jul 2018
    Posts
    2

    Default

    Hmm, curious how you had an issue with just one R210 II
    Perhaps it's a dud... but surprised it hangs like this honestly.
    I tried doing a BIOS update and setting BIOS to default but no dice.

    I was hoping not to have to buy another R210...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2