Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Upgrade issue

  1. #1
    Newbie
    Join Date
    Aug 2016
    Posts
    11

    Default Upgrade issue

    Untitled.png
    Untangle upgrade has been sitting at this for the last few hours.....should i reboot?
    choikinfat likes this.

  2. #2
    Newbie
    Join Date
    Aug 2016
    Posts
    11

    Default

    All good....took a few hours but i am up and running woo hoo

  3. #3
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,832

    Default

    Yes, V14 upgrade will take much longer since the base OS is also upgrading in this release.
    f1assistance likes this.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #4
    Newbie
    Join Date
    Aug 2018
    Posts
    4

    Default

    Same problem, but with extra Problem. Its been like that for the past 2 days. Can I safely reset the Untangle?
    untangleprob.jpg
    choikinfat likes this.

  5. #5
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    24,635

    Default

    See that last line that says upgrade.py is done, that usually means the upgrade is complete.

    A reboot may be the only thing to try, but I'd have install media handy because it may fix it, it may also kill it.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  6. #6
    Newbie
    Join Date
    Aug 2018
    Posts
    4

    Default

    Thanks sky-knight. IŽll see if I can ssh into it first and then try to reboot.

  7. #7
    Newbie
    Join Date
    Aug 2018
    Posts
    4

    Default

    There seems to be some trouble with the connectivity now. I had two instances of the same Untangle in parallel on the same infrastructure with same settings (except IP, they are in VRRP). The one that made the update to 14 and works without probs has the

    Build: 14.0.0.20180809T183301.113f85e615-1stretch

    the one that has problems has

    Build: 14.0.0.20180708T220812.a149ea738a-1stretch

    I can only access it via localhost at the moment. Will try to find the error. Anyone else has any ideas?
    Last edited by frankz; 08-15-2018 at 03:43 AM.

  8. #8
    Newbie
    Join Date
    Aug 2018
    Posts
    4

    Default

    So I got the WAN NIC back by manually adding route and gateway etc because networking does not work (I guess that is because of the incomplete update) and added updates.untangle.com static DNS but updates.untangle.com simply does not give any response (tried apt update and ut-upgrade.py) Perhaps that is the root of the problem? Have another V14 that I might have to rebuilt now.
    Last edited by frankz; 08-15-2018 at 04:28 AM.

  9. #9
    KB2
    KB2 is offline
    Untangler
    Join Date
    Jul 2013
    Location
    Colchester, Essex, UK
    Posts
    40

    Default

    Another having issues here!
    its been sat downloading certs for 5 hours now
    ss-reboot.jpg

    never had any issues like this before upgrading untangle devices.
    can i force ably reboot?
    at this time most users and unable to use the internet, thankfully the vpn to this site is up, but running slowly!

  10. #10
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Quote Originally Posted by KB2 View Post
    never had any issues like this before upgrading untangle devices.
    can i force ably reboot?
    at this time most users and unable to use the internet, thankfully the vpn to this site is up, but running slowly!
    That means its done.
    You can either run /etc/init.d/untangle-vm restart or just reboot.
    Note to other readers: DO NOT DO THIS. I'm telling him to do this because he posted a screenshot that easily allows us to see that the upgrade is in fact finished. If you others reboot during an upgrade you will need to reinstall completely.

    The issue is that for some reason in some few cases, systemd doesn't restart the untangle-vm when the upgrade is complete. We're trying to figure it out. Or more likely, we'll just restart it manually from now instead of using systemd.
    choikinfat likes this.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2