Results 1 to 9 of 9
  1. #1
    Newbie
    Join Date
    Aug 2017
    Posts
    14

    Default attempting update to 14.0.1 - key combo to get u25 to boot from USB?

    Hello, I have seem to have a failed upgrade from 13.2.1 to 14.0.1 on a u25 appliance. It is stuck on "service unavailable" in the web gui. Direct attached monitor eventually shows the untangle desktop, but I seem to have no mouse control. Command center showed 100% RAM use... not sure what this all indicates, but with untangle unresponsive to my skill set, I've forged ahead with downloading the IMG for 14.0.1 onto a USB drive. I suppose a clean install and restore from back up is the next step... however, I've not found what the key combo is to boot from the USB. Any suggestions?

  2. #2
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    I would contact support if you're a support subscriber.

    Assuming they have access they can diagnose the upgrade if it hasn't been rebooted.
    If it was rebooted while upgrading you will need to reimage and they can walk you through imaging a USB stick.
    (there are instructions on the download page)
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,491

    Default

    I think the BIOS access key on that unit is esc.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #4
    Newbie
    Join Date
    Aug 2017
    Posts
    14

    Default

    Quote Originally Posted by dmorris View Post
    I would contact support if you're a support subscriber.
    I have emailed a support request... Alas, I'm a home subscriber so I'm low on the totem pole. On a closer reading I think of the usb boot instructions, I think my problem may be 64 vs 32 bit for the u25. I plan to retry with a new image later tonight.

    The appliance boots to a point where I can see the untangle desktop, but have no mouse or keyboard control - basic config must have loaded as I have internet through the device - just no untangle apps (Not sure of the risk - but when I had to wait for a warranty replacement setting up eero as router instead of bridged access point was a PITA)
    Last edited by jcoffin; 10-03-2018 at 04:17 PM.

  5. #5
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,655

    Default

    Either 64 or 32 works on the u25. I would recommand the 64 since at some point in the future Debian is going to drop 32 bit OS.

    Which USB are you using as the u25 has one 2.0 and one 3.0 USB?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #6
    Newbie
    Join Date
    Aug 2017
    Posts
    14

    Default

    Quote Originally Posted by jcoffin View Post
    Either 64 or 32 works on the u25. I would recommand the 64 since at some point in the future Debian is going to drop 32 bit OS.

    Which USB are you using as the u25 has one 2.0 and one 3.0 USB?
    Indeed I was using a 3.0 USB thumb drive for the image... On the night when I first attempted the clean install (following the update going south..) I was pushing 2am so to your point I honestly cant' recall which port I had stuck the usb in to and which had the keyboard. When I'm home tonight I'll verify - Wow will I feel silly if it turns out that simple!

    Thanks for the note on 64 bit - nice to know the u25 supports the 64bit build. I'll go forward with that.

  7. #7
    Newbie
    Join Date
    Aug 2017
    Posts
    14

    Default

    [edit - while at work I looked up the u25 product page - I had the USB thumb drive stuck in the back next to the network ports which should be the usb 3.0 compatible port. Keyboard was plugged into same side as the power button and HDMI port which shows as usb 2.0 on the product photo ]

  8. #8
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,655

    Default

    I had issues with some KVMs, keyboards, mice on the USB 3.0. It seemed the older the input device, the less likely it worked on USB 3.0. I used a USB hub on the USB 2.0 port so it did not matter which input device was used.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #9
    Untangler
    Join Date
    Feb 2018
    Posts
    79

    Default

    It's the delete key or the F11 key. Either should work. Some KVMs won't work with it, unless there is no OS installed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2