Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    Jun 2019
    Posts
    3

    Default Untangle HomePro Restarting same time each day

    Hi, I recently moved from pfSense over to untangle and have been very happy however I'm getting a strange reboot issue at the same time (it seems) each day.

    /var/log/kern.log doesn't show anything
    /var/log/syslog however shows this right before the reboot:

    Code:
    Jun 11 13:14:07 reno dnsmasq-dhcp[83860]: DHCPREQUEST(eth3.50) 192.168.50.179 d0:73:d5:23:fb:cf
    Jun 11 13:14:07 reno dnsmasq-dhcp[83860]: DHCPACK(eth3.50) 192.168.50.179 d0:73:d5:23:fb:cf
    ^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@
    ^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@
    ^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@
    ^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@
    ^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@
    ^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@
    ^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@
    ^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@
    ^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@
    ^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@Jun 11 13:18:00 reno systemd-udevd[986]:
     Network interface NamePolicy= disabled on kernel command line, ignoring.
    Jun 11 13:18:00 reno systemd[1]: Starting Flush Journal to Persistent Storage...
    Jun 11 13:18:00 reno kernel: [    0.000000] Linux version 4.9.0-7-untangle-amd64 (debian-kernel@lists.debian.org) (gcc version 6.3.0 20170516 (Debian 6.3.
    0-18) ) #1 SMP Debian 4.9.110-3+deb9u1+untangle4 (2018-11-09)
    I included the lines before and after that just to show everything else is 'normal'.

    Any idea what is going on?

    Thank you!

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    7,941

    Default

    The @ is just the reboot. The kern log should not be empty. Is it passing traffic? What device is this installed on? Was there any CLI modification?
    Last edited by jcoffin; 06-11-2019 at 04:19 PM.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie
    Join Date
    Jun 2019
    Posts
    3

    Default

    Quote Originally Posted by jcoffin View Post
    The @ is just the reboot. The kern log should not be empty. Is it passing traffic? What device is this installed on? Was there any CLI modification?
    Kern log is not empty per se but doesn't have anything regarding this reboot. This would lead me to believe its a hardware problem other than the same time every day.

    I'm assuming that the @@@@ is written to the syslog when untangle first boots.

    It's running on a PowerEdge 420, Dual E5-2430, 48GB RAM, 256GB SSD.

    It is passing traffic and no CLI modifications other than at one point forcing ddclient to run in verbose mode.
    Last edited by technologiq; 06-11-2019 at 05:43 PM.

  4. #4
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    7,941

    Default

    It might be worth running a memory check off a USB drive.
    Kyawa likes this.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Newbie
    Join Date
    Jun 2019
    Posts
    3

    Default

    Quote Originally Posted by jcoffin View Post
    It might be worth running a memory check off a USB drive.
    Opened it up, saw mismatched RAM, removed 24GB. Pretty sure Untangle will be fine with 24GB RAM.

    It's been running fine since with zero issues. You were spot on, @jcoffin

    Thank you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2