Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34
  1. #21
    Master Untangler
    Join Date
    Dec 2018
    Posts
    208

    Default

    Quote Originally Posted by Telefonix View Post
    I have a unit with IPsec VPN's restarting as well. What we found was when a certain remote user logged into the VPN from home it would cause a reboot. Logs weren't any help and just showed what the engineers said was a power related shutdown even though the system is on a UPS. Come to the conclusion that there is a bug in the IPSEC remote user feature.

    Now that is interesting!

    I do have 4 or 5 users using the IPSec connections while the rest use OpenVPN and I only use Open VPN at home.

    Do you have any Site to Site IPSec tunnels?

    I have thought in the past that I noticed a correlation to a specific guy getting on the VPN and it restarting but I couldn't prove it.

    I'm going to switch him over to OpenVPN on Tuesday and see what happens.

    I still find it funny/frustrating that the UVM restarting without the main machine restarting is blamed on power when it's clearly not. If it was power then the machine itself would restart as well.
    Jim.Alles likes this.

  2. #22
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,605

    Exclamation

    HAY Untangle,

    is anyone connecting the dots on this?
    O.P., a previous thread:
    https://forums.untangle.com/ipsec-vp...r-restart.html

    regards

  3. #23
    Master Untangler
    Join Date
    Dec 2018
    Posts
    208

    Default

    Quote Originally Posted by Jim.Alles View Post
    HAY Untangle,

    is anyone connecting the dots on this?
    O.P., a previous thread:
    https://forums.untangle.com/ipsec-vp...r-restart.html

    regards
    Interesting!!!

    I'll have to e-mail him as I have actually been to where he works and he showed me around there recently.

    Thanks!!
    Jim.Alles likes this.

  4. #24
    Newbie
    Join Date
    Aug 2019
    Posts
    4

    Default

    Jim

    Yes, my customer has 3 sites, soon to be five sites, linked with IPsec VPN's. Imagine my feelings having this happen on my first Untangle sale and on the customers main site hosting the servers and PBX. I built an entire new hardware platform and programmed it from scratch only to have this issue rear its ugly head again. So happy to see i'm not alone. I will switch the remote users over to OpenVPN and try that for the road warriors. I had thoughts of doing that but had the understanding that you couldn't mix IPSEC with OpenVPN.

    Thanks to all for your prompt comments.
    Marc

  5. #25
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,605

    Default

    Thank you, and have you opened a ticket with support? please do - the green button at the bottom of this screen.
    Have a good weekend!

    Oh, and welcome to the forums!
    Last edited by Jim.Alles; 09-02-2019 at 12:51 AM.
    If you think I got Grumpy

  6. #26
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,743

    Default

    Quote Originally Posted by Telefonix View Post
    I had thoughts of doing that but had the understanding that you couldn't mix IPSEC with OpenVPN.

    There is no reason not to use IPsec and OpenVPN together. I have several sites using IPsec for site to site and OpenVPN for offsite employes. I am switching the remote sites to use Untangle's SD-WAN so only OpenVPN will be used in the future.
    Jim.Alles likes this.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #27
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,241

    Default

    Yeah you can mix and match the VPNs all you want, as long as you keep your head on and make sure the routing tables are complete the packets will flow!
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  8. #28
    Master Untangler
    Join Date
    Dec 2018
    Posts
    208

    Default

    Well, since we first installed Untangle in the middle of June this is the longest it has remained up (almost 13 days now).

    I moved everyone off of IPSec remote connections to OpenVPN while leaving the IPSec Site-to-Site connections in place.

    I'm pretty sure that Jim hit the nail on the head with there being issues with IPSec remote connections as nothing else including all new hardware and power changes made any difference.

    As long as the Site-to-Site IPSec connections work I really don't mind making users use OpenVPN but this has been a long and frustrating road to get here so hopefully others can see this and save themselves a lot of time and frustration if they have the same issue.
    Jim.Alles likes this.

  9. #29
    Newbie
    Join Date
    Sep 2019
    Posts
    7

    Default

    My machine at home is at 43 days of uptime right now (same hardware as mentioned above) so I just don't know where to go from here.
    If the past week has been any indication I'll know by Sunday if it's going to reboot and it will happen either 1 time or 3 times during the day when it happens.

  10. #30
    Master Untangler
    Join Date
    Dec 2018
    Posts
    208

    Default

    Up to 21 days now with no UVM restarts.

    I'm going to call it at this point and say that there's a problem with IPsec when using both Site-to-Site and Remote User tunnels. It could just be remote user tunnels as a whole though?

    If anyone sees this in the future and has the same issues as me then this seems to be the resolution.

    I don't like that both can't be used it seems but oh well as I'm just glad UVM isn't restarting anymore.



    ETA: Also, if anyone at Untangle sees this those entries in syslog from my OP can result from more than a hardware issue...as I suspected.
    Last edited by jlficken; 09-18-2019 at 08:10 AM.
    Jim.Alles likes this.

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2