Results 1 to 7 of 7
  1. #1
    Newbie
    Join Date
    Aug 2019
    Posts
    2

    Default Issue during reboot on Q190G4N

    I've been trying to getting Untangle working on a Qotom Q190G4N. For the most part it works, but while trying to reboot, I get a message that reads "watchdog: watchdog0: did not stop!" and the process hangs. I've turned off all of the UEFI stuff (I think, so if you know the settings, then please by all means post them. I could have missed something.) At this point I'm stumped, though. Have any of you gotten this to work? Is there anything on Untangle's side of things that I can try? What settings do I need to be looking at in the BIOS on this model and what do they need to be?

    Thanks for your help.

  2. #2
    Newbie
    Join Date
    Aug 2019
    Posts
    4

    Default

    I have one on the bench testing and 3 in production with same issue. I turned off watchdog and got another error, fixed that and got another. I'm just now getting back to working on the problem. Had a notebook of stuff that I'd done but it's been 3mo and somehow it's disappeared so back to square one.

  3. #3
    Newbie
    Join Date
    Aug 2019
    Posts
    2

    Default

    Bummer, but it's nice to know I'm not the only having issues. What version of the BIOS are you on? We're on 2.17.1249

    Also, I'm assuming that you turned it off through the terminal?

  4. #4
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    8,163

    Default

    Check if the BIOS has a OS selection option. Select it to Windows 8 or Legacy Windows 8. It's a common setting for newer Linux systems.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    23,740

    Default

    Yep, which is what I suggested in the other thread. Supposedly that's already been tried, which means the main board in question isn't compatible with Debian.

    Oh well, such is life. Testing for, identifying, and mitigating these issues is what it means to roll your own hardware. Don't want to deal with that? Buy known working gear from someone that provides it.

    And for any other possible whines, these issues will likely fade on this specific platform with whatever future version of Untangle will be built on Debian 10.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  6. #6
    Newbie
    Join Date
    Aug 2019
    Posts
    4

    Default

    Kudos to Sky-Knight, went back and defaulted everything, reloaded, changed what needed to be changed and then changed OS setting and it works.

    Sometimes when you are trying too many things at once you get conflicting settings that look like the same problem.

    Thanks Sky-Knight and JCoffin
    Last edited by EBS Networks; 08-15-2019 at 08:04 AM.
    Jim.Alles likes this.

  7. #7
    Master Untangler ntldr's Avatar
    Join Date
    Jan 2008
    Posts
    144

    Default

    Quote Originally Posted by jcoffin View Post
    Check if the BIOS has a OS selection option. Select it to Windows 8 or Legacy Windows 8. It's a common setting for newer Linux systems.
    I bought a few of these to test for smaller clients, and I can confirm that the "Windows 8.1" OS selection resolves the issue. The default is Windows 7.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2