Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    Untangler
    Join Date
    Jan 2011
    Posts
    76

    Default

    Quote Originally Posted by jcoffin View Post
    /admin/index.do#config/system/restore
    I think thats my whole point in this thread, this does NOT work locally.., you have to connect another PC to the new unit, and bring up the UI page above to do the upgrade...

  2. #12
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,294

    Default

    Quote Originally Posted by tescophil View Post
    I think thats my whole point in this thread, this does NOT work locally.., you have to connect another PC to the new unit, and bring up the UI page above to do the upgrade...
    I would be specific as locally can mean local network. It does work on the console as the GUI is available as long as the backup was saved to the Untangle using the console also.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #13
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,464

    Default

    Quote Originally Posted by jcoffin View Post
    /admin/index.do#config/system/restore
    Yeah... that doesn't work. It's not worked is years. As the OP said, that's the entire point of this thread. You cannot restore from the local console browser. Usually, instead of SCP I just put the backup on thumb drive, mount it and restore from there. You click OK after browsing to the file and as the OP said, literally nothing happens.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #14
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,294

    Default

    Quote Originally Posted by sky-knight View Post
    Yeah... that doesn't work.
    Just tried it and restore from backup file on console works correctly. The backup file needs to copied to the /tmp directory since the USB mount is not continuous during the restore. Also close the browser and re-open it as the certificate has changed on console.

    Any other road blocks?
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #15
    Untangler
    Join Date
    Jan 2011
    Posts
    76

    Default

    Quote Originally Posted by jcoffin View Post
    Just tried it and restore from backup file on console works correctly. The backup file needs to copied to the /tmp directory since the USB mount is not continuous during the restore. Also close the browser and re-open it as the certificate has changed on console.

    Any other road blocks?
    Well, that is _exactly_ what I did, used SCP to copy a .backup file to /tmp and tried to restore.., after clicking OK, a progress bar dialogue is displayed, hits 10%, then closes...

  6. #16
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,464

    Default

    Quote Originally Posted by tescophil View Post
    Well, that is _exactly_ what I did, used SCP to copy a .backup file to /tmp and tried to restore.., after clicking OK, a progress bar dialogue is displayed, hits 10%, then closes...
    I've done that probably 8 or 9 times over the last decade, it's never worked for me. But I can't say I used the /tmp folder. But I'm pretty sure I did it off Kiosks's desktop a few of those times.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  7. #17
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,294

    Default

    Quote Originally Posted by tescophil View Post
    Well, that is _exactly_ what I did, used SCP to copy a .backup file to /tmp and tried to restore.., after clicking OK, a progress bar dialogue is displayed, hits 10%, then closes...
    As long as the backup file is downloaded from the GUI or Command Center and same or one version previous it does work. I would open a support ticket so we can troubleshoot your issue.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  8. #18
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,294

    Default

    Quote Originally Posted by sky-knight View Post
    I've done that probably 8 or 9 times over the last decade, it's never worked for me. But I can't say I used the /tmp folder. But I'm pretty sure I did it off Kiosks's desktop a few of those times.
    If you can reproduce the issue, open a jira issue with the step or a support ticket, I'll take a look.
    Jim.Alles likes this.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2