Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,081

    Default

    I couldn't even tell you... there are hundreds of ways Untangle can block traffic. But, let's say that it is stopping your time sync traffic... that doesn't cause the client to "lock up". It just doesn't sync time.

    Untangle also doesn't block this traffic by default... so you'll have to read through the logs to find what's doing that, because it's something you configured it to do. I can't even tell you what module is responsible, not without your reports anyway.

    But, if the Untangle server itself has a RAM or HDD fault... nothing you do works until that's fixed. It's like trying to turn a server on that's unplugged, you don't get anywhere.
    Last edited by sky-knight; 08-03-2020 at 02:43 PM.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  2. #12
    Newbie
    Join Date
    Jul 2020
    Posts
    6

    Default

    UPDATE

    I've solved the disk read and write errors.

    I did an extensive hard drive test and ram test. Multiple hours on both. Passed. Cleaned the machine out from dust and reseated everything.

    Ran DBAN and zeroed the disk, reinstalled, and I have had no disk errors since. Running about two weeks with no issues.

    I am still receiving the same two networking problems. The GUI locking up when I try to time sync (it's currently 8 hours behind). Even hooking a monitor and k/m up won't wake the GUI. Total freeze. Hours go by and there is no fix to the time drift.

    Also, all my windows machines on the network are still not able to sync with NTP. I've tried different servers and they all fail.

    Scoured the logs and I do not see any NTP traffic getting blocked anywhere. What are some of our options? Should I open a support ticket? I have the paid home version of Untangle. Or should I post logs for review? (whats the best way to export the logs for review).

    As always, I am greatly appreciative of your help with my requests for help and your patience with me.

    ***EDIT***

    I have NOT done any command line tweaks in an attempt to fix this, but whenever I google the issues I get forum posts like these.

    https://forums.untangle.com/installa...lling-gui.html

    https://forums.untangle.com/installa...-not-sync.html

    I've tried turning off all apps and still no sync. I see the UDP 123 pop up in the active sessions, and it is not saying blocked anywhere
    Last edited by ssjaken; 08-14-2020 at 09:27 PM. Reason: Added more info

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2