Results 1 to 5 of 5
  1. #1
    Master Untangler
    Join Date
    Nov 2008
    Posts
    123

    Default After Update Untangle loop in Update Page

    Hello everyone.
    I have a version
    Build: 14.2.2.20190829T080755.854dbbad83-1stretch
    Kernel: 3.16.0-4-untangle-amd64

    and restored a configuration of the same version.
    The machine started and is almost 10 minutes in this menu:
    In the end it starts up and works well.
    126843678_478099149822127_3245081059545759271_n.jpg



    I did an update and stayed here for 5 hours. I ended up doing a reboot and when I re-enter it stays the same.
    126799979_393629381688722_8652542247934368914_n.jpg
    Some help?
    Thanks
    Last edited by fear_angel; 11-23-2020 at 05:14 AM.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,812

    Default

    I would check the box for drive errors.
    Jim.Alles likes this.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Untangle Ninja Jim.Alles's Avatar
    Join Date
    Jul 2008
    Location
    Central PA
    Posts
    2,605

    Default

    Hi.

    Is this old hardware?
    How long have you been watching "Copying Files..." this time?

    Is that the local Console?
    Can you open a terminal, and issue the top command?

  4. #4
    Master Untangler
    Join Date
    Nov 2008
    Posts
    123

    Default

    I am using a recent Dell server that is 3 years old.

    I'm on the local console. I only have internet on the untangle machine.

    Yes, I can open the terminal. What commands do I run?

    Thanks

  5. #5
    Master Untangler
    Join Date
    Nov 2008
    Posts
    123

    Default

    Quote Originally Posted by Jim.Alles View Post
    Hi.

    Is this old hardware?
    How long have you been watching "Copying Files..." this time?

    Is that the local Console?
    Can you open a terminal, and issue the top command?

    I am using a recent Dell server that is 3 years old.

    I'm on the local console. I only have internet on the untangle machine.

    Yes, I can open the terminal. What commands do I run?
    "Copying Files.." 12 hours... is frozen ... there is no activity on the disk it is not copying anything even after restarting


    the machine has been working well for 3 years I always did updates and everything went well. Not this time.
    The luck is that I have a clone and I had to use it on another machine in order not to stop my business.

    Thanks
    Last edited by fear_angel; 11-24-2020 at 02:19 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2