Results 1 to 4 of 4
  1. #1
    Untangler
    Join Date
    Jun 2009
    Location
    Denmark
    Posts
    66

    Default Stuck at partition page --> use the DVD install instead - SOLVED!

    I am bringing a new UT setup to live - AMD 4300GE, NVMe drive, Intel NIC card (only part from the old installation)

    The machine boots fine (into UEFI) where I can format the NVMe drive - and it is listed a boot drive (after the memory stick that contains the UT installation)

    It starts to install fine - but get STUCK at the Partition page; it lists the NVMe drive (Sandisk 840 Pro) and the memory stick; it will not even MOVE the cursor so I can Go back!?

    Any clue on cause of lock up?

    TIA
    Last edited by Justy; 07-11-2021 at 11:32 AM.

  2. #2
    Untangler
    Join Date
    Jun 2009
    Location
    Denmark
    Posts
    66

    Default

    OK - did it the ol' way: Bunred the iso to a DVD and got it installed!
    It seems that the memory stick somehow got mixed in and caused the instlalation to lock up :-(

    Now the trouble has moved to the booting process - something about not able to use frame buffer
    Hopefully something about adjusting the vga setup of BIOS - and hopefully not that the 4300GE is too new...

  3. #3
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,121

    Default

    I've had that crop up more with EFI installs than BIOS ones, and it drives me nuts. But the path I've found to fix it... besides doing the ancient optical method which yes works! Is to get out gparted or something similar and wipe the partition table off the destination disk. You should be able to do that via the debian installer, but for some reason it gets worked up if there's another EFI on the disk already.

    So if you run into this in the future, try wiping the disk first and having it be totally blank. I've had far better luck getting installs to run that way.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  4. #4
    Untangler
    Join Date
    Jun 2009
    Location
    Denmark
    Posts
    66

    Default

    Thanks again, sky-knight - spot on!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2