Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    Sep 2019
    Location
    Earth
    Posts
    8

    Default New Install, 16.4.0 - Old Install Stuck at 16.3.2

    Hey all..

    Today was the day that I had planned to cut over old hardware to new harware (configured as the main router). I took a backup of my config and installed Untangle on the new hardware. Once I finally logged in I noticed it was running 16.4.0...

    So I went back to my old hardware and confirmed that I was still at 16.3.2... checked for updates and it says none are available...

    I remember reading (I think in patch notes) that a backup from one version was not compatible with another version... so I feel as if I am stuck and won't be able to do the upgrade today ...

    I think my old hardware will eventually get 16.4.0 but is there a way to get the upgrade... well, like now

    Thank you

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,239

    Default

    Backups are supposed to be compatible for 1 version up. A v16.3.2 backup should restore to v16.4.0, if it doesn't that's a bug and you need to open a ticket.

    The restore process does a version check, so it won't let you use an incompatible backup. Just hit restore!
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Newbie
    Join Date
    Sep 2019
    Location
    Earth
    Posts
    8

    Default

    ok Thank you, I'll dive back in

    Update: The restore gave me some crazy error but when I switched back to the console sure enough I could see all the settings had been restored. I did some cleanup and all seems to be working.

    Thanks again
    Last edited by Laithan; 11-20-2021 at 05:32 PM.

  4. #4
    Untangler
    Join Date
    May 2008
    Posts
    428

  5. #5
    Newbie
    Join Date
    Sep 2019
    Location
    Earth
    Posts
    8

    Default

    Thank you. Yeah I knew I had read that somewhere... I did notice that my new install jumped to 16.4.1. Just in the knick of time lol!

    All seems to have gone well. Over a day of uptime, so far so good .

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2