Results 1 to 4 of 4
  1. #1
    Master Untangler
    Join Date
    Jul 2018
    Posts
    142

    Default Error when trying to install on proxmox VM

    Hi

    I'm trying to virtualize my Untangle via proxmox.

    I've created a VM with the following settings:
    ScreenShot 2022-06-22 at 22.01.08.png

    During the install I get the following messages, which I respond with the default:
    ScreenShot 2022-06-22 at 22.02.08.png
    ScreenShot 2022-06-22 at 22.03.16.png
    ScreenShot 2022-06-22 at 22.03.46.png
    ScreenShot 2022-06-22 at 22.04.16.png

    and after that I get the following error message and installation can't go on:
    (continued as I can't attach more screenshots)

  2. #2
    Master Untangler
    Join Date
    Jul 2018
    Posts
    142

    Default

    ScreenShot 2022-06-22 at 22.05.19.png

    I have used the same VM config to install OPNsense and it works.

    I have read that Untangle should work also but I can't get around this error.

    Once I have the VM running I should have no problem configuring the rest and restoring from backup.

  3. #3
    Untangler sheck's Avatar
    Join Date
    May 2020
    Posts
    63

    Default

    Hrm, I've never seen these messages on a proxmox install. The only thing on the VM config I can see you did differently than my normal setups was setting the machine to q35, I usually just leave that default on mine which shows as 'Default (i440fx)'. Might want to try that one and see if you still get messages.

  4. #4
    Master Untangler
    Join Date
    Jul 2018
    Posts
    142

    Default

    Solved it. In the CPU setting chose "host" instead of the default.
    dashpuppy likes this.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2