Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37
  1. #1
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default 5.3 ICMP patch fix

    edit: WARNING- install this patch ONLY on 5.3

    Some people have suffered some recent instability. We suspect this may in some cases be cased by the ICMP handling.

    To see if you are affected is to run this command:
    Code:
    cat /var/log/uvm/console.log.crash* | grep -c netcap_nfqueue_read
    If it says file not found or "0" you are fine, if it says any non-zero value you should try the patch.

    To try the patch run the command below.
    WARNING: only run this command if you installed with the standard ISO.

    Code:
    curl http://untangle.com/download/patches/5.3/icmpfix | sh
    Thanks for foxteck for his help tracking this one down!!
    Last edited by tbelote; 08-28-2008 at 06:18 PM.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,235

    Default

    Interesting I wasn't aware of any connectivity issues on my end but when I ran the grep there were 13 crashes. Patch applied, took forever for the UVM to come back but I don't seem to be worse for the wear. I'll run the first command again tomorrow evening and see if the number iterates any further.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Master Untangler vasiloui's Avatar
    Join Date
    Mar 2008
    Posts
    219

    Default

    say ''5'',i run the command

    thanx dmorris


  4. #4
    Untangle Ninja juank's Avatar
    Join Date
    Aug 2007
    Location
    Athens
    Posts
    1,474

    Default

    I got a "1" here... I'll apply the patch this weekend due the downtime it will create...
    --------------------------------
    Juan Machado
    --------------------------------

  5. #5
    Untangler
    Join Date
    May 2008
    Location
    Falun, Sweden
    Posts
    64

    Default

    I also got 1 here... I ran the patch and still got 1...
    What's next???

  6. #6
    Untangle Ninja juank's Avatar
    Join Date
    Aug 2007
    Location
    Athens
    Posts
    1,474

    Default

    Quote Originally Posted by lordcom View Post
    I also got 1 here... I ran the patch and still got 1...
    What's next???
    Sure, you should see the same "1" after running the patch because the logs are still there.. give it some days and run it again.
    --------------------------------
    Juan Machado
    --------------------------------

  7. #7
    Newbie
    Join Date
    Aug 2008
    Posts
    5

    Default

    Nice work!! 47 here...

  8. #8
    Untangler
    Join Date
    Jun 2008
    Location
    Vienna
    Posts
    35

    Default

    Uhh i got a "0". Nothing to do

  9. #9
    Master Untangler Evil_Bert's Avatar
    Join Date
    Nov 2007
    Location
    Sydney, Australia
    Posts
    119

    Default

    0 for me. Thanks for the tip.
    There are many alternate universes, but only this one has beer.

  10. #10
    Newbie
    Join Date
    Jan 2008
    Posts
    12

    Thumbs up Working like a charm!

    The patch did the trick on both of my untangle boxes, everything working smoothly now!



    Thanks fellows!

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2