Page 11 of 14 FirstFirst ... 910111213 ... LastLast
Results 101 to 110 of 134
  1. #101
    Untangler
    Join Date
    Sep 2008
    Posts
    46

    Default

    no it's not. I did just install it on my 2nd pc and it is still starting but the vmware-vmx.exe did start on my 2nd pc. SO I'll let it run and see if it load all the way. But still no go on my laptop.

  2. #102
    Untangler
    Join Date
    Sep 2008
    Posts
    46

    Default

    Well it just loops at starting. And when I try to run vmware console from the systray I get the same error. But when I try to go to playboy.com I get a UT web filter error so it's up but not up. I can use the web link to run the client and log in to it. and I do get network data in the rack.

  3. #103
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Maybe we're talking about some different looping?
    That was the first thing fixed for this build and we've haven't seen it once one dozens of different test boxes, but yet three of you are seeing it.

    Is someone will to record it and post it a video?
    useful tool:
    http://www.jingproject.com/
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #104
    Untangler
    Join Date
    Sep 2008
    Posts
    46

    Default

    Well I hope this helps. It's from my laptop.
    Sorry can't upload so I'll email it to you.

  5. #105
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Thanks! you da man!

    oh I see! A video is worth a thousand words.
    I thought you were getting the infinite popup bug - but yours is plain just not starting - bummer.

    Can you try the following?

    Stop the service. Quit the systray app.

    Run this command (replace "13:28" with two minutes from the current time)
    at 13:28 /interactive cmd.exeIn two minutes a window will pop up.
    Anything run in this window will be run as the SYSTEM user.
    then run
    cd "c:\Program Files\Untangle"
    .\UntangleForWindows.vmx
    After that does the vmplayer start? Does it ask to agree to a license? Does it ask about any shared folders? Does it say anything?

    Actually if you could record the following that would help greatly. I can deliver the video as part of the bug report to engineering!
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  6. #106
    Untangler
    Join Date
    Sep 2008
    Posts
    46

    Default

    i can but I did that when the new one did not start. when i did the vmplayer did start. I do get a infinite popup bug when I try to run vmware console from the systray.

  7. #107
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Quote Originally Posted by MorrisonS View Post
    i can but I did that when the new one did not start. when i did the vmplayer did start. I do get a infinite popup bug when I try to run vmware console from the systray.
    On the new one?
    On the video you didn't...
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  8. #108
    Untangler
    Join Date
    Sep 2008
    Posts
    46

    Default

    You my want to look at it again. I think I did. you asked me to test that so I should of had it on the video. Let me know if i did.

  9. #109
    Newbie
    Join Date
    Oct 2008
    Posts
    2

    Default

    i can't find this file http://www.untangle.com/download/untangle_systray.zip , untangle dont run .... please healp!

  10. #110
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Quote Originally Posted by vcane View Post
    i can't find this file http://www.untangle.com/download/untangle_systray.zip , untangle dont run .... please healp!
    vcane, with the new release this is no longer required...
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Page 11 of 14 FirstFirst ... 910111213 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2