Page 13 of 14 FirstFirst ... 311121314 LastLast
Results 121 to 130 of 134
  1. #121
    Newbie
    Join Date
    Nov 2008
    Location
    London, UK
    Posts
    7

    Default UNTANGLE not running, try systray

    Hi Folks

    I had this error on Win XP SP2.

    I found that it was an update VM WARE install or if you update the VW WARE client this error occurs.

    SOLUTION: uninstall VM WARE goto Control Panal> ADD/REMOVE programs > select VMWARE and uninstall. THEN reboot computer and re-run your Untangle.exe install again leaving the installation to install only the default VM WARE client.

    It worked for me twice after testing to make sure.

    Let me know how you get on.

    Thnaks
    BB
    Last edited by captbdel; 11-20-2008 at 12:17 PM. Reason: spelling mistake

  2. #122
    Newbie
    Join Date
    Nov 2008
    Location
    London, UK
    Posts
    7

    Default

    Guys this error is caused by a update to VM WARE client unistall it from ADD/REMOVE programs then reboot, then just install Untangle.exe again using the already default VMWARE client to install.

    All will be working.

    tested twice and WORKS.

    captbdel

  3. #123
    Newbie
    Join Date
    Nov 2008
    Location
    London, UK
    Posts
    7

    Default

    Hi Folks

    I had this error on Win XP SP2.

    I found that it was an update VM WARE install or if you update the VW WARE client this error occurs.

    SOLUTION: uninstall VM WARE goto Control Panal> ADD/REMOVE programs > select VMWARE and uninstall. THEN reboot computer and re-run your Untangle.exe install again leaving the installation to install only the default VM WARE client.

    It worked for me twice after testing to make sure.

    Let me know how you get on.

    Thnaks
    BB

  4. #124
    Newbie
    Join Date
    Sep 2008
    Posts
    11

    Default VMWare ONLY Install

    How do you only the default VM WARE client...

    "re-run your Untangle.exe install again leaving the installation to install only the default VM WARE client."

    I am reinstalling: untangle_542_setup.exe

  5. #125
    Newbie
    Join Date
    Nov 2008
    Posts
    3

    Default

    im testing now! im really hoping this works!!!

    thanks BB

  6. #126
    Master Untangler
    Join Date
    May 2008
    Location
    Bryan, TX
    Posts
    265

    Default

    So if we already have VMware installed this fails?

  7. #127
    Newbie
    Join Date
    Nov 2008
    Location
    London, UK
    Posts
    7

    Default how didyou get on

    How has it gone for you lot.

    BB

  8. #128
    Newbie
    Join Date
    Dec 2008
    Posts
    6

    Default

    i'm using 5.4.2 and i've stopped using it

    it's just too unreliable on the starting process

    when it does work it's fine

    but it sometimes doesn't start or routing is odd or webpages stop

    anyway, it's fine... i'll wait for 6.0 and try again

  9. #129
    Newbie
    Join Date
    Nov 2008
    Location
    London, UK
    Posts
    7

    Default Ut 6.0

    Guys

    FYI...My UT system is a standard HP computer with PENT 4-2.8mhz, 2GB ram, 60GB you don't need a big server or massive spec system to run.

    UT upgraded it's self to 6.0 and all is working fine, as I said earlier when I discovered the failure with VM ware I expected some feed back from others whom may of experienced the same problem and if what I'd suggested had worked for them.

    BB ;-)

  10. #130
    Newbie
    Join Date
    Dec 2008
    Posts
    5

    Default

    Hi, i'm trying to follow the process, and found that

    1- If i let systtray begin in the properties of vmplayer there's no tcp/ip resolve address, and the untangle service starts before vmservices.

    2- If i start as yousay (at xx:xx...), then the properties in tcp/ip shows two adresses.
    and there are two instances of vmplayer une is on local Environment and the other is network Service.

    Perhaps you could put a light on this.

Page 13 of 14 FirstFirst ... 311121314 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2