Page 3 of 14 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 134
  1. #21
    Newbie
    Join Date
    Sep 2008
    Location
    Germany
    Posts
    7

    Default

    I already downloaded the new systray application from above.
    BTW, I also don't have the vmware-vmx.exe-task running, as MorrisonS.
    playboy.com is reachable. Nice, but not in Moment.

  2. #22
    Master Untangler tbelote's Avatar
    Join Date
    Oct 2007
    Posts
    320

    Default

    Bladeinger:

    If you goto Control Panel -> Administrative Tools -> Services what is the status of the Untangle service?
    Thomas Belote
    Untangle

  3. #23
    Newbie
    Join Date
    Sep 2008
    Location
    Germany
    Posts
    7

    Default

    The status is "started" and I can see the task in the taskmanager as well.

  4. #24
    Untangler
    Join Date
    Sep 2008
    Posts
    46

    Default

    The only time I get vmware-vmx.exe is when I have the console open. I have to start it. Can you tell me about the Nic cards?

    (ok (You must assign a static IP address to the Untangle Server.)
    is this in VM or just my Laptop? do I have to have the same ip address on all of them?
    What do I set the 2nd nic to in VM (bridge?) I don't see data moving in the rack.)

  5. #25
    Untangler
    Join Date
    Sep 2008
    Posts
    46

    Default

    Hello?!

  6. #26
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Quote Originally Posted by MorrisonS View Post
    Hello?!
    Hi.

    We'd love to help you troubleshoot, but you have to consistently and thoroughly answer our questions.

    I'd suggest:
    1) uninstall untangle
    2) delete C:\Program Files\Untangle (just in case)
    3) reinstall newly downloaded installer
    4) reboot
    5) do not touch it until it says "Running." Do not launch the vmware console. Do not move the mouse. Do not pass go.
    6) launch the client

    Try these things.
    Under no circumstances should you start the vmx manually.
    If it appears not to be starting after an hour do the following things:
    (again, don't touch anything - just answer these questions!)

    In control panel->administrative tools->services->untangle
    is the service started?
    is it set to automatic?
    Using task manager:
    is untangle_service.exe running?
    is vmware-vmx.exe running?
    Using WhatsRunning
    under the services tab is the untangle service running?
    other:
    what version of windows?
    are there any other vmware products install on this system?

    Try these things and let us know how it goes.
    Please don't start messing with it before you get back to us or else we won't be able to further troubleshoot...
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #27
    Newbie
    Join Date
    Sep 2008
    Location
    Germany
    Posts
    7

    Default

    Hello MorrisonS.
    I think, the question goes not to me, but I can probably answer it too. Because that Windows-Installation didn't work for me, I decided today to install the dedicated server in a virtual machine, which is quite the same, you will do. You have to bridge one of the hosts NIC's (that one that leads for example to your router) exclusively to the VM (Untangle), the settings of the other physical adapter you can leave as they are. In Untangle you assign one network card's settings according to your network, the other stays simply "bridged". So the whole network traffic of the local network, in and out, has to pass Untangle. It works like a charm now!

  8. #28
    Untangler
    Join Date
    Sep 2008
    Posts
    39

    Default

    I've got the same start up problem. I've tried it on 3 XP installs and one Vista install. It just keeps looping (starting)

    The untangle service is started and set to auto.
    vmware-vmx.exe is not running. The only option for VMware is the VMware Player. I'm not sure what the VM console is.

    This is a fresh download from yesterday. Is there a new one?

  9. #29
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Quote Originally Posted by dawks View Post
    I've got the same start up problem. I've tried it on 3 XP installs and one Vista install. It just keeps looping (starting)

    The untangle service is started and set to auto.
    vmware-vmx.exe is not running. The only option for VMware is the VMware Player. I'm not sure what the VM console is.

    This is a fresh download from yesterday. Is there a new one?
    welcome dawks,

    There is a zip file earlier in this thread that fixes the 'infinite starting notifications' from earlier in the thread.

    not sure why it isn't starting.

    if you could look at the proceedures/questions i posted a few posts back would help us troubleshoot...
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  10. #30
    Newbie
    Join Date
    Sep 2008
    Posts
    9

    Default

    How can we fix this problem? This program has some serious issues that should have been solved before going into production. Right now this program is nowhere near stable for home use and has too many compatibility issues. My computer works fine and great as a server but why with Untangle does it act up with Untangle? I wonder why? I am still tangled here and maybe will not be untangled still for many days now
    Last edited by alan3885; 09-27-2008 at 01:09 PM.

Page 3 of 14 FirstFirst 1234513 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2