Page 4 of 14 FirstFirst ... 23456 ... LastLast
Results 31 to 40 of 134
  1. #31
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,249

    Default

    alan have you ever run a VM on a workstation before?
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  2. #32
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Quote Originally Posted by alan3885 View Post
    How can we fix this problem?

    I'd start by reading the thread.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #33
    Untangler
    Join Date
    Sep 2008
    Posts
    46

    Exclamation

    Quote Originally Posted by dmorris View Post
    Hi.

    We'd love to help you troubleshoot, but you have to consistently and thoroughly answer our questions.

    I'd suggest:
    1) uninstall untangle
    2) delete C:\Program Files\Untangle (just in case)
    3) reinstall newly downloaded installer
    4) reboot
    5) do not touch it until it says "Running." Do not launch the vmware console. Do not move the mouse. Do not pass go.
    6) launch the client

    Try these things.
    Under no circumstances should you start the vmx manually.
    If it appears not to be starting after an hour do the following things:
    (again, don't touch anything - just answer these questions!)

    Ok after 2Hrs it still did not start and I have no right click on the tray icon
    In control panel->administrative tools->services->untangle
    is the service started? YES
    is it set to automatic?yes
    Using task manager:
    is untangle_service.exe running? YES
    is vmware-vmx.exe running?NO!!!
    Using WhatsRunning
    under the services tab is the untangle service running?YES
    other:
    what version of windows?XP PRO SP3
    are there any other vmware products install on this system?NO

    Try these things and let us know how it goes.
    Please don't start messing with it before you get back to us or else we won't be able to further troubleshoot...
    I have not messed with it and if you get back to me fast I may even not reboot

  4. #34
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Quote Originally Posted by MorrisonS View Post
    I have not messed with it and if you get back to me fast I may even not reboot
    Hmm... very interesting!

    Are there any vmware processes running?
    What is the size of untangle_service.exe?
    Is there one or two running?
    Also, can you tell us what subfolders exist in "C:\WINDOWS\Microsoft.NET\Framework"
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #35
    Untangler
    Join Date
    Sep 2008
    Posts
    46

    Exclamation

    Quote Originally Posted by dmorris View Post
    Hmm... very interesting!

    Are there any vmware processes running?YES
    What is the size of untangle_service.exe?8,448K
    Is there one or two running?1
    Also, can you tell us what subfolders exist in "C:\WINDOWS\Microsoft.NET\Framework"
    see file net folder.bmp and sys.bmp


  6. #36
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Quote Originally Posted by MorrisonS View Post
    see file net folder.bmp and sys.bmp

    aha!

    so it looks like vmplayer is running, but it isn't launching vmware-vmx.exe

    Can you try this:
    Go through proceedure above.
    Hopefully it will start the service but vmware-vmx won't run.
    Wait a while.
    Go into control panel->administrative tools->services->untangle and stop the service.
    wait a few minutes, then start the service.

    See if on the second try when starting the service manually vmware-vmx.exe starts...
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #37
    Untangler
    Join Date
    Sep 2008
    Posts
    46

    Default

    Ok will do I will let you know in about 4Hrs I have to go to a meeting and when I get back I'll run it. I'm redownloading it now.

  8. #38
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Quote Originally Posted by MorrisonS View Post
    Ok will do I will let you know in about 4Hrs I have to go to a meeting and when I get back I'll run it. I'm redownloading it now.
    I thought of a couple other things to try too if this works...

    I wouldn't worry about redownloading in full. I just wanted to make sure you had the latest version - but we haven't released anything since you ran your last test.

    Thanks again for all your help!
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #39
    Untangler
    Join Date
    Sep 2008
    Posts
    46

    Default

    Well no good. it still will not start. and the untangle_systray.exe will lock up after some time.

  10. #40
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,747

    Default

    Quote Originally Posted by MorrisonS View Post
    Well no good. it still will not start. and the untangle_systray.exe will lock up after some time.
    OK

    Try this.
    Quit the systray app (it actually has nothing to do with the service).
    Stop the service from the control panel.
    wait a few minutes
    Open C:\Program Files\Untangle\UntangleForWindows.vmx in Wordpad and add these lines at the end:
    hints.hideAll = "TRUE"
    msg.noOk = "TRUE"

    Then delete *.lck *.vmem and *.vmss in C:\Program Files\Untangle\

    Then start the service from control panel and see if it starts.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Page 4 of 14 FirstFirst ... 23456 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2