I downloaded the 5.42 vmware version of untangle from sourceforge. I managed to convert it to an appliance (ovf) so I could import it to an ESX server. Problem is that the vmware tools version is 'out of date'. Ofcourse, I tried to update the vmware tools, but as soon as I do this, the X-windows interface is no longer usable. Any ideas ?