Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29
  1. #11
    Untangle Ninja Silver Bullet's Avatar
    Join Date
    Sep 2007
    Posts
    1,946

    Default

    from a quick google, it looks like there was/is a apcupsd package in the sarge repos
    Vote here to have wireless included in Untangle.

  2. #12
    Master Untangler mozerd's Avatar
    Join Date
    Nov 2008
    Location
    Nepean Ontario Canada
    Posts
    253

    Default

    Quote Originally Posted by Silver Bullet View Post
    What are it's dependencies?
    the following is the feedback I get during install:

    /home/kiosk # dpkg -i apcupsd_3.14.4-1lenny1_i386.deb
    Code:
    Selecting previously deselected package apcupsd.
    (Reading database ... 53265 files and directories currently installed.)
    Unpacking apcupsd (from apcupsd_3.14.4-1lenny1_i386.deb) ...
    dpkg: dependency problems prevent configuration of apcupsd:
     apcupsd depends on libc6 (>= 2.7-1); however:
      Version of libc6 on system is 2.3.2.ds1-22sarge6.
     apcupsd depends on libsnmp15 (>= 5.4.1~dfsg); however:
      Package libsnmp15 is not installed.
     apcupsd depends on libssl0.9.8 (>= 0.9.8f-5); however:
      Package libssl0.9.8 is not installed.
    dpkg: error processing apcupsd (--install):
     dependency problems - leaving unconfigured
    Errors were encountered while processing:
     apcupsd

  3. #13
    Untangle Ninja Silver Bullet's Avatar
    Join Date
    Sep 2007
    Posts
    1,946

    Default

    have you tried
    Code:
    apt-get install libc6 libsnmp15 libssl0.9.8 apcupsd
    Vote here to have wireless included in Untangle.

  4. #14
    Master Untangler mozerd's Avatar
    Join Date
    Nov 2008
    Location
    Nepean Ontario Canada
    Posts
    253

    Default

    Yes and the following is what I get:
    Code:
    Reading Package Lists... Done
    Building Dependency Tree... Done
    libc6 is already the newest version.
    Package libsnmp15 is not available, but is referred to by another package.
    This may mean that the package is missing, has been obsoleted, or
    is only available from another source
    E: Package libsnmp15 has no installation candidate
    Last edited by mozerd; 02-28-2009 at 06:33 AM. Reason: remove quote

  5. #15
    Untangle Ninja Silver Bullet's Avatar
    Join Date
    Sep 2007
    Posts
    1,946

    Default

    You may have to wait til 6.1 as I understand that it is based on Lenny.
    Vote here to have wireless included in Untangle.

  6. #16
    Master Untangler mozerd's Avatar
    Join Date
    Nov 2008
    Location
    Nepean Ontario Canada
    Posts
    253

    Default

    Thanks. I would think that running an Untangle Box [regardless of which version of Untangle/Debian] without the protection of a UPS is not a smart practice. I'm actually surprised by the lack of interest in this specific mission critical subject.

    There is absolutely no way under the Sun Moon and Stars that I would install Untangle Router in a production environment without an active UPS system.
    Last edited by mozerd; 02-28-2009 at 06:43 AM. Reason: adjust comment

  7. #17
    Untangler
    Join Date
    Nov 2008
    Location
    Spring, TX
    Posts
    81
    --
    greyman & his :twocents:

  8. #18
    Newbie
    Join Date
    Jul 2008
    Posts
    4

    Default yes people look at this.

    (forums.untangle.com/showthread.php?t=775)

    this link may help marius.scurtescu.com/2007/01/16/ubuntu_edgy_and_the_apc_es_550_ups

    i tried 3 brands of backups battery apc, cyber power and powercom.
    and work perfect.(via usb) this brands and others has his own monitoring deamon software and work great with the untangle.

    only issue i found is when i restart the untangle the ups battery is not recongnized (via usb). i google the problem and found that the problem is ehci_hcd driver loads before ohci_hcd or maybe the vice versa .
    and only solution to this is to use >>"modprobe -r ehci_hcd" in command line.
    Just go to /etc/modules change the order the drivers loads and thats it, Problem Solved.

  9. #19
    Master Untangler mozerd's Avatar
    Join Date
    Nov 2008
    Location
    Nepean Ontario Canada
    Posts
    253

    Default

    Now that I have 6.1 installed I want to use a UPS -- so I got the file NUT file from
    http://voxel.dl.sourceforge.net/sour...-3.14.5.tar.gz

    I have zero idea on how to work with a tar.gz file

    My 2 questions are:

    1. I saved this file in /etc/kiosk/
    What do I do next?
    2. Once the files have been un-compressed
    What do I need to do to actually install the application?

  10. #20
    Master Untangler mozerd's Avatar
    Join Date
    Nov 2008
    Location
    Nepean Ontario Canada
    Posts
    253

    Default

    The following are the declarations to uncompress the tar.gz file

    tar xvzf apcupsd-3.14.5.tar.gz
    # cd apcupsd-3.14.5
    # ./configure
    # make
    # make install

    But when I ./configure I get a message that I need to check the log file due to errors. [???]

    stopped dead in the water. -)

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2