Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34

Thread: Upgrade to 6...

  1. #21
    Untangle Ninja juank's Avatar
    Join Date
    Aug 2007
    Location
    Athens
    Posts
    1,413

    Default

    --------------------------------
    Juan Machado
    --------------------------------

  2. #22
    Master Untangler AutootuA's Avatar
    Join Date
    Jan 2008
    Location
    Nashville, GA
    Posts
    102

    Default

    After extensive testing, poking untangle with a stick does not increase your chances of getting the update.


    Believe me I've tried...
    Last edited by AutootuA; 12-12-2008 at 09:41 AM.

  3. #23
    Master Untangler
    Join Date
    May 2008
    Location
    Iowa
    Posts
    121

    Default

    anyone else feel like a crack-addict jonesing for a hit? DADDY NEEDS HIS MEDICINE!

  4. #24
    Untangler indesignfirm's Avatar
    Join Date
    Apr 2008
    Location
    Columbia, SC
    Posts
    46

    Default

    I do... I have 2 boxes, one of which is the box in my office that I get to play around with, and I'm checking it every day, waiting patiently.... I can't wait to be able to poke around. It looks pretty awesome from everything I've seen.

  5. #25
    Untangler
    Join Date
    Mar 2008
    Location
    The Netherlands
    Posts
    80

    Default

    Quote Originally Posted by juank View Post
    What changed for you? Did you get 6.0.1 or 6.0 ?
    This is what I received:
    Code:
    Build: 6.0.1~svn20081205r20839release6.0-1sarge
    
    Java: 1.6.0_06
    Changes;

    AJAX Interface instead of Java. While it appears cleaner, it is also much slower in my experience. Reacts slower, loads slower.
    One other gripe is it sits within the browser window, as I do not have the luxury of a monitor larger than 14 inches in the current server room i've lost viewable area. Untangle also still does not seem to have a way to set screen resolution so this is a loss that takes time to get used to.
    The new interface also appears to enjoy timing out my administrative login when I am reviewing Event Logs (happened once in the Anti Spam module already).
    Live graphs are gone.. instead I see a bar graph with numbers and a counter on relevant modules. I preferred a live view, but since the new interface is so slow the bars are completely useless (inaccurate, too slow to update) no real view of what is going on.
    The event logs no longer auto-refresh and are now divided into pages. I liked the old view better, it's usability was higher. Combined with being logged out, this makes it hard to use.

    Then there's the more mechanical parts;
    It (the upgrade) has reverted some of my settings, and some customisations are gone. The latter I understand as they are not part of the Untangle package (the JJ Blessed setup being one, lost this).
    As for the former, Quarantine settings are only partly retained such as scan strength, but the entries on 'Quarantinable Addresses' was wiped.
    I'm glad I waited typing in all the user addresses now
    I can't turn off the sending of quarantine digest emails. Okay, I learned to live with that because I couldn't do it in 5.3 and 5.4 either, but now the emails are mostly empty, and this causes all sorts of problems. The relevance of the email was already low for me (and very much so for users), now it's completely useless.

    EDIT:
    I am also seeing false positives in the Anti Spam module in this version of Untangle, where in 5.3 I did not on the same settings!!
    Bad bad bad bad. And there is no place to teach the system not to kill these valid emails other than lower scan strength to low.. and receive spam again
    Also, it seems that when this happens, the quarantine is not updated! An incoming email from our second location was quarantined and thus never received, yet the even log reports it has been quarantined. However I cannot find the user that had his mail quarantined in the list... is this a bug?


    That said, the upgrade was as far as I can tell a one shot success, there was no downtime and there were no breaks in the overall usability.
    And for once I can log in remotely! the java client never wanted to connect..

    Last edited by Xolo; 12-16-2008 at 01:15 AM.
    Our Current Platform [INACTIVE Until further notice - finally in a new building!]
    ---------------------------------
    Intel Desktop Board type D865GVHZ + Intel P4 3.0Ghz HT, 2GB Dual-channel RAM, 40GB HDD, 3x3Com 309x 10/100 PCI, 3Mbit 4 to 1 Business Cable, roughly 500 users and 220 machines and growing.
    ---------------------------------
    Please make use of the Untangle Bugzilla to vote for and report issues/requests!!

  6. #26
    Untanglit
    Join Date
    Nov 2008
    Posts
    14

    Default

    After the update from UT 6.0 to 6.01 I have each module twice in my default rack. 2 spam blockers, 2 phish blockers etc. Since I cannot remove modules from the AJAX UI, I am stuck with this strange looking rack. How can I fix this ?

  7. #27
    Untanglit
    Join Date
    Aug 2008
    Posts
    20

    Default

    I got the update to 6.0.1, which seemed to go very smoothly except that now
    the daily reports are emtpy.

    I got it configured to send me only the daily reports and to keep only one
    week of data.

    Any ideas what could be wrong?

    Thanks.

    And by the way, the info about CPU and memory usage in the rack is very nice to have.

  8. #28
    Master Untangler
    Join Date
    Aug 2008
    Posts
    639

    Default

    Quote Originally Posted by iluvatar View Post
    After the update from UT 6.0 to 6.01 I have each module twice in my default rack. 2 spam blockers, 2 phish blockers etc. Since I cannot remove modules from the AJAX UI, I am stuck with this strange looking rack. How can I fix this ?
    Did you try the following?

    1. Click the Settings button on the desired module
    2. Click the Remove button at the bottom left

  9. #29
    Master Untangler scot1967's Avatar
    Join Date
    Jan 2008
    Posts
    293

    Thumbs up Upgrade to 6.0.1 OK!

    Build: 6.0.1~svn20081205r20839release
    6.0-1 sarge

    I just ran the upgrade all seems good! It did not even take my internet connection down durring the update! I like the new interface. I am glad the little graphs are gone. The new status fields are MUCH more informative. All of my settings are intact.

    I did notice that I can't cancel out of the network config. I can hit the X at the top right and get out however. Should I log this in bugzila?

    In 5.4 I noticed my Attack Blocker reports went blank on 12/4 around 1:00 pm and never came back. No other reports were affected. I turned the attack blocker off and on again to see if that would solve the issue but then saw the upgrade availible and decided to take the plung! I'll post back if I am still having trouble.

    Thanks!!
    Last edited by scot1967; 12-16-2008 at 09:19 AM.

  10. #30
    Master Untangler
    Join Date
    Jan 2008
    Posts
    168

    Default

    Quote Originally Posted by scot1967 View Post
    I did notice that I can't cancel out of the network config. I can hit the X at the top right and get out however. Should I log this in bugzila?
    Logged it a couple weeks ago.

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2