Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34
  1. #21
    Untanglit dnickason's Avatar
    Join Date
    Mar 2008
    Location
    Dallas, Texas
    Posts
    21

    Default

    After running apt-get dist-upgrade, this is the two items that failed. One after Get 73 and the last after Get 96.
    ...
    Get:72 http://updates.untangle.com stable/premium untangle-libitem-portal 6.0.2~svn20081201r20731release6.0-1sarge [5304B]
    Get:73 http://updates.untangle.com stable/premium untangle-libitem-support 6.0.2~svn20081201r20731release6.0-1sarge [4018B]
    Err http://updates.untangle.com stable/premium untangle-libitem-professional-package 6.0.2~svn20081201r20731release6.0-1sarge
    403 Forbidden
    Get:74 http://updates.untangle.com stable/main untangle-node-protofilter 6.0.2~svn20081218r21129release6.0-1sarge [90.9kB]
    Get:75 http://updates.untangle.com stable/main untangle-libitem-protofilter 6.0.2~svn20081117r20406release6.0-1sarge [6776B]...
    ...
    Failed to fetch http://a071-2c49-e8c2-7c86-0e80d53-3...1sarge_all.deb 403 Forbidden
    E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
    Dan Nickason
    IT Manager
    Genesis Physicians Group
    Dallas, TX 75251

  2. #22
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    403 forbidden means your box is being blocked from upgrades which is usually a finance issue.
    I'd call in to settle your account or figure out whats going on or uninstall the paid items.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #23
    Untanglit dnickason's Avatar
    Join Date
    Mar 2008
    Location
    Dallas, Texas
    Posts
    21

    Default

    We are due for renewal, but that still does not explain why everything else is stuck in the upgrade queue.
    Dan Nickason
    IT Manager
    Genesis Physicians Group
    Dallas, TX 75251

  4. #24
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Quote Originally Posted by dnickason View Post
    We are due for renewal, but that still does not explain why everything else is stuck in the upgrade queue.
    sure it does - it can't upgrade only part of the system. that result would be a non-functional system.

    i would call into support and clear it up.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #25
    Untanglit dnickason's Avatar
    Join Date
    Mar 2008
    Location
    Dallas, Texas
    Posts
    21

    Default

    Alrighty then. So, even the open source side will not upgrade/update? Interestig. My request to procurement just became a bit more important. Thanks.
    Dan Nickason
    IT Manager
    Genesis Physicians Group
    Dallas, TX 75251

  6. #26
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Quote Originally Posted by dnickason View Post
    Alrighty then. So, even the open source side will not upgrade/update? Interestig. My request to procurement just became a bit more important. Thanks.
    nope, it has to upgrade all the platform & code at once (you're still getting signatures though)

    PM me the key on this box (found in config->system)
    if it starts with a07 then support told me its not a finance issue as it looks current.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #27
    Untanglit dnickason's Avatar
    Join Date
    Mar 2008
    Location
    Dallas, Texas
    Posts
    21

    Default Still need guidance

    OK, account is current. All is good there
    I ran apt-xxx commands, but it ended in error.
    Thanks in advance for any suggestions.
    Here are the results:

    login as: root
    Using keyboard-interactive authentication.
    Password:
    ~ # apt-get clean [root @ genremote]
    ~ # apt-get update [root @ genremote]
    Hit http://updates.untangle.com stable/main Packages
    Hit http://updates.untangle.com stable/main Release
    Hit http://updates.untangle.com stable/premium Packages
    Hit http://updates.untangle.com stable/premium Release
    Hit http://updates.untangle.com stable/upstream Packages
    Hit http://updates.untangle.com stable/upstream Release
    Hit http://updates.untangle.com corvette-3/main Packages
    Hit http://updates.untangle.com corvette-3/main Release
    Hit http://updates.untangle.com corvette-3/premium Packages
    Hit http://updates.untangle.com corvette-3/premium Release
    Hit http://updates.untangle.com corvette-3/upstream Packages
    Hit http://updates.untangle.com corvette-3/upstream Release
    Reading Package Lists... Done
    ~ # apt-get dist-upgrade [root @ genremote]
    Reading Package Lists... Done
    Building Dependency Tree... Done
    Calculating Upgrade... Done
    The following packages will be upgraded:
    untangle-apache2-config untangle-base-spam untangle-base-virus
    untangle-base-webfilter untangle-bootsplash untangle-casing-ftp
    untangle-casing-http untangle-casing-mail untangle-clamav-config
    untangle-cli-client untangle-cli-server untangle-client
    untangle-client-local untangle-client-windows-jre untangle-ddclient-config
    untangle-debconf-manager untangle-dhclient-config untangle-exim4-config
    untangle-fakekdm untangle-fuzzyocr untangle-gateway untangle-gateway-light
    untangle-hardware-support untangle-http-proxy untangle-kav untangle-keyring
    untangle-kiosk untangle-ldap-server untangle-libdaemons-ruby
    untangle-libdaemons-ruby1.8 untangle-libitem-adconnector
    untangle-libitem-boxbackup untangle-libitem-branding untangle-libitem-clam
    untangle-libitem-firewall untangle-libitem-ips untangle-libitem-openvpn
    untangle-libitem-phish untangle-libitem-policy untangle-libitem-portal
    untangle-libitem-professional-package untangle-libitem-protofilter
    untangle-libitem-reporting untangle-libitem-router untangle-libitem-shield
    untangle-libitem-spamassassin untangle-libitem-spyware
    untangle-libitem-support untangle-libitem-trial14-pcremote
    untangle-libitem-webfilter untangle-libmocha-ruby1.8
    untangle-libnet-ssh-ruby1.8 untangle-libnetfilter-conntrack1
    untangle-libnetfilter-queue0 untangle-libnfnetlink0
    untangle-libpamauth-ruby1.8 untangle-libuvm untangle-libuvmcore
    untangle-libuvmthirdparty untangle-linux-config untangle-net-alpaca
    untangle-net-alpaca-iptables untangle-node-adconnector
    untangle-node-boxbackup untangle-node-branding untangle-node-clam
    untangle-node-firewall untangle-node-ips untangle-node-license
    untangle-node-openvpn untangle-node-pcremote untangle-node-phish
    untangle-node-policy untangle-node-portal untangle-node-protofilter
    untangle-node-reporting untangle-node-router untangle-node-shield
    untangle-node-spamassassin untangle-node-spyware untangle-node-webfilter
    untangle-nsis-addons untangle-ntp-config untangle-openssh-server
    untangle-postgresql-config untangle-professional-core untangle-restore-tools
    untangle-shield untangle-snmpd-config untangle-snort-rules
    untangle-spamassassin-update untangle-support-agent untangle-support-keyring
    untangle-system-config untangle-ujac2pdf untangle-vm untangle-webfilter-init
    97 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    Need to get 99.3MB of archives.
    After unpacking 340kB of additional disk space will be used.
    Do you want to continue? [Y/n] y
    Get:1 http://updates.untangle.com stable/main untangle-debconf-manager 6.0.2~svn 20081203r20797release6.0-1sarge [2568B]
    Get:2 http://updates.untangle.com stable/main untangle-apache2-config 6.0.2~svn2 0081217r21094release6.0-1sarge [8847kB]...


    ...Get:95 http://updates.untangle.com stable/main untangle-libnet-ssh-ruby1.8 1:1.1.1+6.0.2~svn20080804r18026release6.0-1sarge [257kB]
    Get:96 http://updates.untangle.com stable/premium untangle-professional-core 6.0.2~svn20081218r21135release6.0-1sarge [2814B]
    Get:97 http://updates.untangle.com stable/main untangle-webfilter-init 6.0.2~svn20080804r18025release6.0-1sarge [7306kB]
    Fetched 99.3MB in 15m22s (108kB/s)
    (Reading database ... dpkg: error processing /var/cache/apt/archives/untangle-debconf-manager_6.0.2~svn20081203r20797release6.0-1sarge_all.deb (--unpack):
    files list file for package `libncurses5' is missing final newline
    Errors were encountered while processing:
    /var/cache/apt/archives/untangle-debconf-manager_6.0.2~svn20081203r20797release6.0-1sarge_all.deb
    Processing was halted because there were too many errors.
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    Dan Nickason
    IT Manager
    Genesis Physicians Group
    Dallas, TX 75251

  8. #28
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    dnickason,

    try changing "corvette-3" to "corvette-2" in your sources.list then upgrade.
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #29
    Newbie
    Join Date
    Aug 2007
    Posts
    7

    Default

    We are experiencing the same problems. I have an Untangle support rep looking at it now.

  10. #30
    Untanglit dnickason's Avatar
    Join Date
    Mar 2008
    Location
    Dallas, Texas
    Posts
    21

    Default Where is the sources.list located?

    Where do I make that change?
    Dan Nickason
    IT Manager
    Genesis Physicians Group
    Dallas, TX 75251

Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2