Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36
  1. #11
    Master Untangler
    Join Date
    Dec 2008
    Posts
    104

    Default

    Monitor is a older 15 in KDS LCD, video is whatever is integrated in the dell poweredge 1650. I will get more specs tomorrow. Wasted too much time on this tonight. I don't see why I should be having these problems when the earlier version worked perfectly fine.

  2. #12
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,498

    Default

    Jasin, there have been quite a few changes in the underlying OS. To see what is going on, you need to be able to see what open source does...

    The xorg configuration may need tweaked or something... details are everything at this point.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #13
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    we're gonna add some code to try vesa mode if it fails to load X the first time...
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  4. #14
    Master Untangler
    Join Date
    Dec 2008
    Posts
    104

    Default

    Do you think if I reinstall the 6.0.2 and wait for the upgrade to kick in it should be ok as I will not have to go through the install process?

    Thanks for everyones quick replies yesterday btw.

  5. #15
    Newbie
    Join Date
    Apr 2009
    Posts
    2

    Default

    hay all ihave same problem

  6. #16
    Newbie
    Join Date
    Apr 2009
    Posts
    2

    Default

    I can not contact the server :it work?

  7. #17
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Quote Originally Posted by Jasin View Post
    Do you think if I reinstall the 6.0.2 and wait for the upgrade to kick in it should be ok as I will not have to go through the install process?

    Thanks for everyones quick replies yesterday btw.
    that will work. you can download the old images here:
    http://www.untangle.com/Developers/ISO-Installers
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  8. #18
    Master Untangler
    Join Date
    Dec 2008
    Posts
    104

    Default

    Will try this on monday, Thanks for the help everyone, enjoy your weekend.

  9. #19
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Quote Originally Posted by Jasin View Post
    I tried installing untangle 3 times, It gets to the very end and then gives me this error.

    After I click finish, I get the untangle logo and stuck at a command line prompt to login as unamed localhost.
    Any help?
    Thank you
    When are you getting "stuck?"
    what happens after you get that preseeded error?
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  10. #20
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Quote Originally Posted by rocke2005 View Post
    hay all ihave same problem
    can you describe your issue?
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2