Results 1 to 9 of 9
  1. #1
    sam
    sam is offline
    Untangler sam's Avatar
    Join Date
    Jul 2008
    Posts
    62

    Exclamation Ver 5.2 installation with out upgrading.

    Hi,


    I have a small Question,
    Is there any posibilites that i can install Ver 5.2 with all aplication with out upgrading to 6.0
    "For every problem there is a solution-keep smiling"

  2. #2
    Untangle Ninja
    WebFooL's Avatar
    Join Date
    Jan 2009
    Location
    Sweden (Eskilstuna)
    Posts
    5,050

    Default

    Hi,

    If i remeber correct you can't turn off auto update in 5.2.
    But i only hade a lab box with 5.2 so can't say i am shore.

    but what you can do is removing untangles update urls from the sources.list file.
    /etc/apt/sources.list

    All iso files can be found on sourceforge.
    for 5.2.1 http://sourceforge.net/project/downl...iso&a=22187663
    and all other
    http://sourceforge.net/project/showf...kage_id=236700

  3. #3
    sam
    sam is offline
    Untangler sam's Avatar
    Join Date
    Jul 2008
    Posts
    62

    Default

    Thank you WebFool for your fast responce..!!

    I will explain my problem.

    I have installed ver 5.2 with my old CD.and if i am installing any aplication it first check for any update and it installs all updates before installing any aplication.so the verssion also get updated.but i need ver 5.2 only,with all aplication.
    "For every problem there is a solution-keep smiling"

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,559

    Default

    If you turn off automatic update it shouldn't isntall the new version first. However, I seriously caution you against going back to that old version. There are a pile of bugs and issues that have been resolved going forward and that old version is really holding you back.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    sam
    sam is offline
    Untangler sam's Avatar
    Join Date
    Jul 2008
    Posts
    62

    Default

    Thank you sky night for your valuable reply.
    This is for some testing purpose. i have one more server made by untangle 6.1. i realy realy like the new verssion tooooo.
    "For every problem there is a solution-keep smiling"

  6. #6
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    out of curiousity, why version 5.2? why not use 6.1?
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  7. #7
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,559

    Default

    You know this thread brings up a question...

    What is Untangle's official support time for rack modules? I assume there is a limit in which say 5.1 is no longer viable because the rack modules can't be installed for that old version anymore. So is there a standard we support only x versions old type thing? A time limit? Anything?
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  8. #8
    Untangle Junkie dmorris's Avatar
    Join Date
    Nov 2006
    Location
    San Carlos, CA
    Posts
    17,486

    Default

    Quote Originally Posted by sky-knight View Post
    You know this thread brings up a question...

    What is Untangle's official support time for rack modules? I assume there is a limit in which say 5.1 is no longer viable because the rack modules can't be installed for that old version anymore. So is there a standard we support only x versions old type thing? A time limit? Anything?
    We have talked about dropping the upgrade path and support for 5.0 and prior. We have not yet done so.

    It hasn't been a major issue to this point because most people are on auto-upgrade. (>95% are on 6.1 now)
    Attention: Support and help on the Untangle Forums is provided by volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  9. #9
    sam
    sam is offline
    Untangler sam's Avatar
    Join Date
    Jul 2008
    Posts
    62

    Red face Not possible to install untangle rack module on ver. 5.2 with out upgrade

    Quote Originally Posted by sam View Post
    Thank you WebFool for your fast responce..!!

    I will explain my problem.

    I have installed ver 5.2 with my old CD.and if i am installing any aplication it first check for any update and it installs all updates before installing any aplication.so the verssion also get updated.but i need ver 5.2 only,with all aplication.
    Hi,

    I have tried to install untangle application (rack modules) on ver 5.2 but it is asking for perform all available upgrades,even if i turn off automatic update .can we install rack modules on ver 5.2 now?
    Last edited by sam; 05-03-2009 at 01:06 AM.
    "For every problem there is a solution-keep smiling"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2