Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Apr 2009
    Posts
    4

    Default Transparent Bridge- no internet access to clients

    Hi All,

    Not sure where I'm going wrong with this as it all seems so simple. Still....

    I want to set up my untagle box in transparent bridge mode. Physically the setup is

    Router>>Untangle>>Hub

    I've run the setup wizard and ensured that the network cables are in the correct NICS.

    My problem is that although the Untangle box can get on the internet (so the cabling must be correct) none of the clients on my network can get out. Neither can they ping the IP address of the untangle box. I set the IP address on the untangle external interface statically but no joy. Then I tried DHCP and it picked up an address from my DHCP server on the internal network (so traffic is flowing) but still none of my clients could get internet access.

    Has anyone any ideas on where I've gone wrong.

    Just a note. My customer that I'm trying to install this for is using a 10Mb HUB for comms!!!! He only had 3 PC's and a server so it' been fine for him so far. Would that cause a problem with untangle?

    Thanks

    Novo.

  2. #2
    Untangle Ninja raditude's Avatar
    Join Date
    Jan 2009
    Location
    Eugene, OR
    Posts
    1,143

    Default

    Can you ping the computers/server from the UT box? Do you have the internal interface set to bridged? I know you said you selected bridge mode, but just checking.

  3. #3
    Newbie
    Join Date
    Apr 2009
    Posts
    4

    Default

    Hi,

    Yep the internal interface is set to bridged. I just went with the wizard on the setup so there's no odd ball config on it I don't think.

    Not sure how to get a command prompt up and running on Linux to be honest. All my years in IT have been purely windows based so you're talking to a total newb when it comes to the Untangle OS. I'm assuming you need to fire up the terminal but when I do I'm propted with the word password. If I use the password that I set up Untangle with th eterminal window closes. I know that it wouldn't be the same password anyway but I've not put a password in anywhere else.

    Thanks

  4. #4
    Untangler swilson23's Avatar
    Join Date
    Jan 2009
    Location
    Mt. Airy, NC
    Posts
    37

    Default

    You may want to try this config:

    Modem>Untangle>router(set as a switch)

    Set the Untangle to Router mode, turn on DHCP, Then turn off the DHCP within the router so it acts as a switch. You can then take the hub out of the picture. This is the setup that I am using with no issues at all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2