Results 1 to 4 of 4
  1. #1
    Master Untangler
    Join Date
    Aug 2008
    Posts
    939

    Default Woah! Already a major update to 6.2??

    So my home Untangle box got the 6.2 upgrade over a week ago. I have been waiting for all my other boxes out there in production environments to get the update, but none have.

    Today I clicked on the update tab by accident on my home box (which already has 6.2) and bam, there are a ton of updates (see attachment).

    I wonder if the delay in my other boxes getting 6.2 had to do with some bug that was caught and recently fixed.

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,497

    Default

    Yes, the 6.2 roll out was terminated due to a very late bug in PPPoE being found and repaired. If you updated before they terminated the rollout expect another update.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Master Untangler
    Join Date
    Aug 2008
    Posts
    939

    Default

    Ok that makes sense. Thanks for info.

  4. #4
    emk
    emk is offline
    Untangler
    Join Date
    Oct 2008
    Location
    Mission Viejo, CA
    Posts
    37

    Default

    Quote Originally Posted by sky-knight View Post
    Yes, the 6.2 roll out was terminated due to a very late bug in PPPoE being found and repaired. If you updated before they terminated the rollout expect another update.
    Interesting!! That explains the problems that I've been fighting that I attributed to my nVidia 8300 motherboard, and its ethernet driver.

    Eric

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2