Results 1 to 4 of 4
  1. #1
    Untangler Muggle's Avatar
    Join Date
    Jun 2009
    Location
    Lakewood, CA
    Posts
    66

    Default Switch Bridge to Router Mode

    Made a mistake in the initial startup installation of 6.2, I chose Bridge instead of Router mode. Still not sure how I did that, but I did.

    How do I get it to Router mode now or do I do a fresh install ?

  2. #2
    Untangle Ninja raditude's Avatar
    Join Date
    Jan 2009
    Location
    Eugene, OR
    Posts
    1,143

    Default

    You can just go into Config>Networking>Interfaces>Internal then change it from "bridged" to "static", this will make the change you are looking for. When I did it, I had to reboot for it to take effect.

  3. #3
    Untangler Muggle's Avatar
    Join Date
    Jun 2009
    Location
    Lakewood, CA
    Posts
    66

    Default

    Cool, thanks for the info.

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,514

    Default

    Yeah bridge vs router in the wizard is simply 3 changes.

    Bridge mode has internal bridged to external, DNS is disabled, and DHCP is disabled.

    So if you want "router mode" simply convert internal to static, give it an address, re-enable the DNS server, and enable and configure the DHCP server.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2