Results 1 to 2 of 2
  1. #1
    Untangler
    Join Date
    Oct 2013
    Posts
    55

    Default IPS enabled but not active

    Hi there!

    Just upgraded to Untangle 14 and so far so good, EXCEPT IPS doesn't seem to be working after the upgrade. I've uninstalled the app, reinstalled, and run the wizard again to no avail. The power button in the rack shows up red and when I click settings, it comes up and says "Intrusion protection is enabled but is not active." The following comes up in the status field:

    Jun 18 16:58:10 untangle snort[4706]: Starting Network Intrusion Detection System : snort (eth1:eth0 using /etc/snort/snort.conf ...ERROR: failed (check /var/log/daemon.log, /var/log/syslog and /var/log/snort/)) failed!
    Jun 18 16:58:10 untangle snort[4750]: FATAL ERROR: /etc/snort/rules/app_35.rules(13741) Please place "content" rules before "nocase" modifier
    Jun 18 16:58:09 untangle snort[4750]: WARNING: /etc/snort/rules/app_35.rules(36) threshold (in rule) is deprecated; use detection_filter instead.
    Jun 18 16:58:09 untangle snort[4750]: Initializing rule chains...
    Jun 18 16:58:09 untangle snort[4750]: +++++++++++++++++++++++++++++++++++++++++++++++++++
    Jun 18 16:58:09 untangle snort[4750]:
    Jun 18 16:58:09 untangle snort[4750]:
    Jun 18 16:58:09 untangle snort[4750]: #01120000
    Jun 18 16:58:09 untangle snort[4750]: Ports:
    Jun 18 16:58:09 untangle snort[4750]: Check Link-Layer CRCs: ENABLED
    Jun 18 16:58:09 untangle snort[4750]: Memcap: 262144
    Jun 18 16:58:09 untangle snort[4750]: DNP3 config:
    Jun 18 16:58:09 untangle snort[4750]:
    Jun 18 16:58:09 untangle snort[4750]: #011502
    Jun 18 16:58:09 untangle snort[4750]: Ports:
    Jun 18 16:58:09 untangle snort[4750]: Modbus config:
    Jun 18 16:58:09 untangle snort[4750]: Non-Encoded MIME attachment Extraction Depth: Unlimited
    Jun 18 16:58:09 untangle snort[4750]: Non-Encoded MIME attachment Extraction: Enabled
    Jun 18 16:58:09 untangle snort[4750]: Unix-to-Unix Decoding Depth: Unlimited
    Jun 18 16:58:09 untangle snort[4750]: Unix-to-Unix Decoding: Enabled

  2. #2
    Untangler
    Join Date
    Oct 2013
    Posts
    55

    Default

    Hello again -

    The problem seems to be sorted. Not sure what was happening yesterday, but I logged into the GUI today and the power light is green and it is running without issue!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2