Results 1 to 4 of 4
  1. #1
    Untangler
    Join Date
    Jan 2019
    Posts
    37

    Default "Message = " rule not applied properly

    I copied the message text of a signature to a rule that uses "Message =" like this:

    Rules.png

    The Signatures tab seems to agree that the rule has been applied. The "number of rules affected" is also set to 1 as expected.

    Signatures.png

    However, the rule is not actually applied. I tried this the other way by blocking all and setting the "Message =" rule to Disable and everything is blocked, so the rule was still not applied.

    If I use "Message contains", it works as expected.
    If I use "Signature Identifier =", it also works as expected.

    This is not a critical issue as either of the above does the job, but it's a bit surprising that the Signatures tab says something and something else is applied to the actual engine.
    Last edited by LaurentR; 02-28-2019 at 05:46 PM.

  2. #2
    Untanglit
    Join Date
    Mar 2018
    Posts
    15

    Default

    I am noticing the same thing.

  3. #3
    Untanglit
    Join Date
    Mar 2018
    Posts
    15

    Default

    Actually to correct what I said the other day, My rules don't seem to be followed no matter how I set them up.

  4. #4
    Master Untangler cblaise's Avatar
    Join Date
    Jul 2014
    Location
    Burlington, VT
    Posts
    133

    Default

    Confirmed. This will be fixed in 14.2.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2