Results 1 to 6 of 6
  1. #1
    Untangler
    Join Date
    Jul 2019
    Posts
    39

    Default Intrusion Prevention App warning

    Hi all,
    This is beyond my understanding, but should I be concerned that the following message (the warning in the "Overview" section) appeared in my IP App? I'm not sure how long it has been there. I don't see anything listed in events (either in Device Events or IP Events).

    Screen Shot 2020-05-27 at 12.55.43 PM.png


    Thanks!
    Last edited by junglechuck; 05-27-2020 at 12:08 PM.

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,096

    Default

    https://jira.untangle.com/browse/NGFW-13099

    It should not affect functionality.
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  3. #3
    Newbie DobermanTech's Avatar
    Join Date
    Jul 2019
    Location
    TX
    Posts
    13

    Default

    I also had a warning message that started displaying after the upgrade. In my case, there were a lot of these being logged in Reports from Internal IPs:

    SURICATA STREAM FIN recv but no session

    I turned off Intrusion Prevention, Removed the App, then Installed it. That cleared everything up and it's now working as expected!
    Jim.Alles likes this.

  4. #4
    Untangler
    Join Date
    Jul 2019
    Posts
    39

    Default

    @jcoffin, Thank you for your quick reply.

  5. #5
    Master Untangler
    Join Date
    May 2008
    Location
    Bryan, TX
    Posts
    259

    Default

    Thanks JCoffin.
    Also, its highly doubtful that someone runs modbus at home.

  6. #6
    Untangler
    Join Date
    Jul 2019
    Posts
    39

    Default

    Quote Originally Posted by Coldfirex View Post
    Thanks JCoffin.
    Also, its highly doubtful that someone runs modbus at home.
    @Coldfiex,
    Thanks for pointing me in the right direction. Well I do have a AP9630 running on a Smart-UPS 3000, but Modbus is not enabled. Not sure what else would be bringing up this warning?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2