Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Newbie
    Join Date
    Jul 2020
    Posts
    4

    Default Intrusion Prevention not checking for updates

    Hi

    Untangle upgraded from 15 to 15.1 a couple of days ago, upgrade went without issue.

    I have noticed that Intrusion Prevention shows the following information post the upgrade to 15.1, it does not appear to be checking for updates. Was working prior to upgrade.

    --------
    Last Update: 2020-06-12 12:24:04 am

    Last check: Never
    --------

    What I have tried:
    1. Restart the Intrusion prevention app
    2. Reboot Untangle box

    Any ideas how to fix this, I would have thought that it would be performing the check daily?

    Can you manually force a check?

  2. #2
    Untangler wbennett77's Avatar
    Join Date
    Jun 2015
    Location
    Canada
    Posts
    81

    Default

    My info:

    Last update 2020-6-11

    Last check 2020-6-23

    Seems strange to me as well.

    Update: I have build 15.1.0.20200615. There was a 20200623 build released that was supposed to fix these issues but I don't seem to have it and there are no upgrades available on my box.

    15.1.0 build2 2020-06-23

    • Update initial IPS signatures.
    • Fix IPS updates.
    • Custom block page option for Virus Blocker.
    • Fix for NetFlow.
    • QoS statistics fixed.
    Last edited by wbennett77; 07-23-2020 at 03:42 PM.

  3. #3
    Newbie
    Join Date
    Jul 2020
    Posts
    4

    Default

    Re-install of Untangle fixed it.

  4. #4
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Sunnyvale, CA
    Posts
    9,121

    Default

    There is a bug with IPS on upgrades which are initially installed previous to 14.1. https://jira.untangle.com/browse/NGFW-13187
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

  5. #5
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,111

    Default

    Nuke the module and reinstall as a work around?
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  6. #6
    Newbie
    Join Date
    Jul 2020
    Posts
    4

    Default

    I tried uninstalling the app/module then re-installing it, that did'nt fix it for me had to do a clean install of Untangle which worked.
    Jim.Alles likes this.

  7. #7
    Master Untangler
    Join Date
    Oct 2017
    Posts
    151

    Default

    Is there really no fix from untangle on this without have to do a clean install? I nuked the app but that didn’t fix it.

  8. #8
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    25,111

    Default

    Bug report says it's fixed in 15.1.0.20200727T131945.1f2dde6e6f-1buster in a post on 8/6.

    Yet, my Untangle is running 15.1.0.20200615T124608.a9d75cc95d-1buster now, with no upgrades available.

    So I'm going to assume there's a new build that hasn't been released yet with the fix.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  9. #9
    Newbie
    Join Date
    May 2020
    Posts
    13

    Default

    My IPS module is not checking for updates.

    Build: 15.1.0.20200615T124608.a9d75cc95d-1buster
    Kernel: 4.19.0-8-untangle-amd64

    Signatures available: 29235
    Block: 19708
    Disable: 9527
    Last Update: 2020-06-11 11:24:04
    Last check: Never

  10. #10
    Newbie
    Join Date
    May 2020
    Posts
    13

    Default

    BTW, my first Untangle install was 15.0.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2