Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Mar 2016
    Posts
    5

    Default IPsecVPN "No License Found"

    My first post here :-)

    I tried to install IPsecVPN app to test and on one of my units it gave me "No License Found" in red and the app isn't starting up.
    Worked fine on a second unit.

    I checked the Config > About > Licenses and the one where it worked had a license, but the one with the message had no license.
    How can i get a trial license?

    P.S. I had previously played around with the IPsecVPN app, but went with OpenVPN instead. Might that be the reason for it?

  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,498

    Default

    You'll have to contact support and ask for a trial extension, you've already used it on that install.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2