Results 1 to 3 of 3
  1. #1
    Untangler
    Join Date
    Dec 2018
    Posts
    67

    Default IPSec/IKEv2 Slow VPN Speeds

    Hi all,

    I'm seeing an issue which I can't seem to figure out. On my network, remote clients vpn into Untangle using IKEv2. That works fine, but their internet traffic is processed and piped through the TunnelVPN app and this is where a huge drop in speed is observed. It isn't a hardware issue as the router uses an Intel i3 chip and the CPU has lots of headroom. Normal internet speeds for folks on the LAN is 80-100Mbps whereas when they come in via IKEv2, this drops to 2-4Mbps. Any thoughts as to what could be wrong? Thanks for the help.

  2. #2
    Untangle Ninja jcoehoorn's Avatar
    Join Date
    Mar 2010
    Location
    York, NE
    Posts
    1,964

    Default

    Depending on how the normal traffic is set up, if most of it is bypassed or on racks with no higher-level racks, this could still be a hardware issue with the PCI bus. But more likely, 2-4Mpbs sounds suspiciously like the upload speeds of common DSL lines. That is, what you're seeing is the limit for how fast users are able to send traffic from their location to your network.
    Five time Microsoft ASP.Net MVP managing a Lenovo RD330 / E5-2420 / 16GB with Untangle 16.5.2 to protect a 1Gbps fiber link for ~450 residential college students and associated staff and faculty

  3. #3
    Untangler
    Join Date
    Dec 2018
    Posts
    67

    Default

    I suspect you're right; I actually didn't even think to consider the upload speeds. The users in questions are coming in over cellular and Comcast networks and I know the latter typically has a U/L speed of about 5Mbps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2