昨日、Untangle 10.0 beta1 が公開されました。

今回のバージョンは、アップデートでは配布が行われないそうです。
よって、クリーンインストールをする必要があるとの事。

まだ、多くのバグがあり、OpenVPNのとIPsecで多くの問題があります。
使用しないようにお願いします。

また、rootには予めパスワードが設定されているそうです。
"passwd"だそうです。

詳しくは、ここを参照ください。
10.0 beta1 available!