Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Mar 2008
    Posts
    11

    Default OpenVPN Tunnel to Untangle NG Firewall

    Good Afternoon:
    Have a MicroEdge with Latest v4.0-0-gd82e78643f Software loaded.
    I have a client with a Small Sub-Office that I'm trying to use MicroEdge to connect to their Main Untangle NG Firewall System.

    In the past when I've created Untangle NG to Untangle NG Links its been a simple process of
    1) Create the Server Configuration on OpenVPN Server Settings
    Setup Client Name, Default Group, Type = Network, Select Remote Network Range (10.0.1.0/24)
    2) Save this Configuration and Export the Certificate to the MicroEdge Device as an OVPN File
    3) Create a New OpenVPN Interface on the MicroEdge, I have tried as WAN Interface Enabled and Disabled, No Difference... Import the OVPN File and Select Save.

    After I have done all this I can see the connection as Active, It shows as online at the Untangle ZG End as Well as the MicroEdge End.. but no Traffic with Pass over the connection and no Pings etc work.

    Exactly the Same Config at the Untangle ZG End Works with a GL-Inet OPenWRT Based Router... Immediate Connection and Traffic Passes over LAN etc as expected.

    Just looking to see what I've particularly missed...

  2. #2
    Untangler jcoffin's Avatar
    Join Date
    Aug 2008
    Location
    Lake Tahoe
    Posts
    9,655

    Default

    On MFW, you need to create a WAN Routing route to use the VPN connection.

    Screenshot 2022-04-11 072532.png
    Attention: Support and help on the Untangle Forums is provided by
    volunteers and community members like yourself.
    If you need Untangle support please call or email support@untangle.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2