Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    Sep 2020
    Posts
    7

    Default Untagle Go not reflecting subscription status

    Hello,

    Recently I got a notification that my Untangle subscription wasn't able to renew. Totally forgot that my credit card number had changed since last year. Updated it and no problem, Command Center and appliance shows the subscription doesn't expire until Aug next year now.

    The problem is, the Untangle Go app still shows it's expired. I know this is cosmetic, but maybe there's a caching problem somewhere on the backend? Just posting this here in case this is expected or even a bug.

    Thanks!
    csherman likes this.

  2. #2
    Untangler
    Join Date
    Jun 2018
    Posts
    42

    Default

    If you go to the Subscriptions screen in the app and swipe down you should see it reload the subscriptions. Let me know if that helps. Meanwhile we will look into making it more obvious or possibly updating automatically. Thanks for your feedback!

  3. #3
    Newbie
    Join Date
    Sep 2020
    Posts
    7

    Default

    Hi! I tried that a few times and it does not reload them, still shows expired. It's like it's not reflecting what the Command Center and my appliance shows.

    Edit: Now I think it's a bug....just as a fluke I went to the initial screen that shows the host name of your appliance(s) and swiped down to refresh that, and now everything looks good. This doesn't seem intuitive at all, that's my feedback

  4. #4
    Untangler
    Join Date
    Jan 2010
    Location
    Coeur d'Alene, Idaho, USA
    Posts
    71

    Default

    Zed, I checked mine last night and found it was still linked to an old machine. I unlinked the UT and relinked it again. It now shows current machine.

  5. #5
    Newbie
    Join Date
    Sep 2020
    Posts
    7

    Default

    Ya, mine was the same machine. When I went to the home screen and refreshed it then it worked. So it seems like a bug to me? Or at the very least the UI is not terribly obvious to say the least. You'd think when you open the app it auto refreshes everything. Oh well, for me it looks OK now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2