Results 1 to 5 of 5
  1. #1
    Master Untangler SirBC's Avatar
    Join Date
    May 2008
    Location
    San Carlos, CA
    Posts
    115

    Default Exception not working for attack blocker?

    When I start Firefox it loads a loads 11 tabs (sites), which I think the attack blocker is then limiting/dropping. The sites are slow to load (I have a 50Mbps down connection). My computer has a static IP and I have added that IP as an exception. This is for my home network.

    Below are screenshots of the exceptions and event log. The limits/drops in the log are me opening firefox.

    Is it possible I'm hitting the session limit with 11 firefox tabs?




  2. #2
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,490

    Default

    That is rather impressive.. considering I have an Exchange server set to 5 users and haven't seen it trip that thing.

    Try increasing the user account it's allowed, the adjustment works your box is just generating a pile of sessions. Check for backgrounded bittorrent clients.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  3. #3
    Master Untangler
    Join Date
    Aug 2008
    Posts
    939

    Default

    I also have this same problem. I have an entry set to unlimited and this happens.

  4. #4
    Master Untangler SirBC's Avatar
    Join Date
    May 2008
    Location
    San Carlos, CA
    Posts
    115

    Default

    Setting users to unlimited seemed to fix it. Sites loaded much quicker and the event log stays empty.

  5. #5
    Master Untangler SirBC's Avatar
    Join Date
    May 2008
    Location
    San Carlos, CA
    Posts
    115

    Default

    I spoke too soon. It's still dropping/limiting connections even with unlimited users.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2