Results 1 to 4 of 4
  1. #1
    Join Date
    Jul 2009
    Johannesburg, South Africa

    Default Web traffic not routing via UT

    Hello to all,

    I have just installed Untangle to test in a company environment.
    I can access Webui via my PC, my internet is working from client side an from UT. problem is that the web traffic is not going through UT. there is no activity/logs on the UT server not sure where the Ext Nic should plug into for UT to come into play.
    My current setup is.. UT in Bridge mode

    Ext IP
    Int Bridged
    GW IP (cisco 3600 router - my site offices)

    ISP router
    VPN router
    VPN Lucent FW (3 ETH ports, two going to main SW)
    the last three are connected via 4 port switch

    Clients GW is

    where should my Ext Cable connect too for Ut to register traffic?
    I have added a make shift layout


    Russel Damons

  2. #2
    mdh is offline
    Untangle Ninja mdh's Avatar
    Join Date
    Aug 2007


    First, I'm not sure I follow your main traffic path. Is it going through the .1 gateway to telecom, or to .3 for the ISP? Because of my confusion there, I will make a generic statement and you can see how it fits for you and your network design.

    Untangle must sit in-line and all traffic must flow through Untangle. If Untangle is a bridge, its gateway setting and the gateway setting for users behind Untangle should be the same. Untangle's external address/netmask must also be compatible with the IPs used. There cannot be an alternate traffic path that allows traffic to bypass Untangle, else Untangle cannot process traffic.

  3. #3
    Join Date
    Jul 2009
    Johannesburg, South Africa


    Must the Ext Nic be physically connected to the Router?
    can I explain.. My default GW for users is which is the cisco 3600 to which my site offices connect to via Diginet links. below is a route i found in the config of the 3600. does this mean that is re-routes all traffic to the ISP router( from here?

    ip classless
    ip route

    no ip http server
    no ip pim bidir-enable

  4. #4
    Join Date
    Sep 2007


    Yes. the "ip route" is your default route command on the router. It says basically, route any any to

    the "no ip http server" turns off the web interface on the router (gui config).

    The "no ip pim bidir-enable" turns off bidirectional Protocol Independent Multicast. This also has nothing to do with your internet traffic not flowing.

    Try the following in the following order:
    1.) Ping untangle from a workstation
    2.) Ping the switch from a workstation
    3.) Ping the cisco router from a workstation
    4.) Ping or from a workstation

    Alternatively, you can use "tracert" from a workstation, but sometimes this takes longer to give you a clear picture.

    From the console of UT, pull up the terminal and try to ping the internet. Does that work? Try and browse from UT's web config on the terminal (you can add a tab and surf the web directly on UT).

    Basically, like a garden hose that isn't getting water out the spout, start at one end and work your way back.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

SEO by vBSEO 3.6.0 PL2