Results 1 to 8 of 8
  1. #1
    Newbie
    Join Date
    Sep 2009
    Posts
    7

    Default Problem with SIP trunk, Help

    Hi
    I am trying to use Untangle instead of IPCop. I have SIP trunks between 2 Telrad phone systems using port 5061. It was working fine with IPCop but I can't get it to work with the Untangle box. I forwarded port 5061 to my voip server, also tried bypass 5061, it does not work. I forwarded other ports for http and IP phones and they work fine. So I think my forwarding is setup correct.

  2. #2
    Untangler
    Join Date
    Dec 2008
    Posts
    53

    Default

    I've had to uncheck Enable SIP Helper in config > networking > advanced > general for several phone systems' SIP trunks to work. It really depends on your phone system--some work with SIP Helper and some do not...

  3. #3
    Newbie
    Join Date
    Sep 2009
    Posts
    7

    Default

    Thanks, I will try that

  4. #4
    Untangle Ninja sky-knight's Avatar
    Join Date
    Apr 2008
    Location
    Phoenix, AZ
    Posts
    26,497

    Default

    SIP helper isn't the only issue.

    By default Untangle bypasses SIP and IAX traffic. However, these rules are designed to work on unmodified SIP and IAX traffic. You're using 5061 instead of 5060, so the defaults fail.

    You need to create manual bypass rules for the SIP and RTP traffic. Only when you get the traffic out of the UVM will it flow correctly. I also recommend killing the SIP Helpers, most PBXs have the ability to deal with NAT themselves and are easier to troubleshoot.
    Rob Sandling, BS:SWE, MCP
    NexgenAppliances.com
    Phone: 866-794-8879 x201
    Email: support@nexgenappliances.com

  5. #5
    Newbie
    Join Date
    Sep 2009
    Posts
    7

    Default

    Unchecked "SIP helper" and it still does not work.

    Any other options ??

  6. #6
    Newbie
    Join Date
    Sep 2009
    Posts
    7

    Default

    I want to add:

    My problem is not just no voice like most problems with SIP.
    The 2 systems won't connect at all.

  7. #7
    Newbie
    Join Date
    Sep 2009
    Posts
    7

    Default

    I configured the bypass for port 5061 and RTP port, still SIP trunk does not come up.

  8. #8
    Untangler
    Join Date
    May 2008
    Posts
    544

    Default

    Here is how I watched both sides of the Untangle box. Then you can see where things are going wrong.

    http://forums.untangle.com/networkin...html#post50546

    Don

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

SEO by vBSEO 3.6.0 PL2